The Homebrew Channel slow startup...

Discussion in 'Wii - Hacking' started by peddengba, Jun 4, 2008.

Jun 4, 2008
  1. peddengba
    OP

    Newcomer peddengba Member

    Joined:
    Nov 6, 2002
    Messages:
    15
    Country:
    Sweden
    After I click the button to start the channel it takes like 15-20 seconds before the channel starts... then it says it reads the SD card (Other channels start in 1 sec, so I wonder if there is something wrong here)

    Does anybody else have this "problem"? Or is it just me.

    If it is a problem... suggestions about what to do please. Reinstall the channel or what?


    Thanks...
     
  2. blu9987

    Member blu9987 GBAtemp Regular

    Joined:
    May 24, 2007
    Messages:
    277
    Country:
    United States
    if you have a geckoSD or any SDloader in the gamecube memory slots thats why
     
  3. SenorClean

    Member SenorClean GBAtemp Advanced Fan

    Joined:
    Mar 21, 2008
    Messages:
    522
    Country:
    Australia
    Probably not 15-20 seconds... but mine takes a while too.

    I suppose it's looking for content on your network before it starts up. Maybe later betas / the final release will be a bit quicker.
     
  4. peddengba
    OP

    Newcomer peddengba Member

    Joined:
    Nov 6, 2002
    Messages:
    15
    Country:
    Sweden
    Ok thanks guys, I guess it's sniffing for updates... it seems to act that way.

    I was just curious if I installed it correctly... which I guess I did [​IMG]
     
  5. teq

    Member teq GBAtemp Maniac

    Joined:
    May 13, 2008
    Messages:
    1,232
    Country:
    United States
    If you have a lot of channels, it's probably just a draw issue with the GUI.
     
  6. kedest

    Member kedest GBAtemp Psycho!

    Joined:
    Feb 6, 2007
    Messages:
    3,283
    Country:
    Netherlands
    It shouldn't take thát long. When I start the channel, the SD-loading icon will display for about a second or so and then the list of homebrew will appear. The network icon at the bottem-right takes a few more seconds to initialize, but you don't have to wait for that.
     
  7. peddengba
    OP

    Newcomer peddengba Member

    Joined:
    Nov 6, 2002
    Messages:
    15
    Country:
    Sweden
    I can count to 10-15 slowly before something happens... If that helps with the troubleshooting [​IMG]
     
  8. teq

    Member teq GBAtemp Maniac

    Joined:
    May 13, 2008
    Messages:
    1,232
    Country:
    United States
    Reinstall the channel.

    If it still occurs, it's probably your SD card.
     
  9. beve

    Banned beve Banned

    Joined:
    May 31, 2008
    Messages:
    108
    Country:
    Australia
    get the latest version (beta 7 i think)

    make sure you dont have any gamecube memory things in it then try
     
  10. beve

    Banned beve Banned

    Joined:
    May 31, 2008
    Messages:
    108
    Country:
    Australia
    and how big is your sd card and is it a sd(hc) card they may be the problem...
     

Share This Page