The GW 4.5 downgrader will work in 10.3 -> 9.2 downgraded consoles?

Discussion in '3DS - Flashcards & Custom Firmwares' started by yacepi15, Feb 18, 2016.

  1. yacepi15
    OP

    yacepi15 GBAtemp Advanced Fan

    Member
    888
    178
    Aug 15, 2015
    My console its now in 9.2.0-20E,downgraded from 10.3. I want to use the GW downgrader and i want to know if anyone in the same condition downgraded their console successly. Thanks.
     
  2. Just3DS

    Just3DS GBAtemp Fan

    Member
    440
    109
    Jan 31, 2015
    It should but why you want to downgrade?
     
  3. yacepi15
    OP

    yacepi15 GBAtemp Advanced Fan

    Member
    888
    178
    Aug 15, 2015
    Afaik,is better do not make a very big downgrade in one time. I prefer downgrading first to 4.5 (This is very safe downgrader) and then downgrade to 2.1 and then extract the OTP and restore 9.2.
     
  4. Urbanshadow

    Urbanshadow GBAtemp Maniac

    Member
    1,293
    471
    Oct 16, 2015
    Wait one or two days. The otp guides are getting an overhaul. I'm waiting for this to test my 2ds's might. (no hardmod).
     
    Last edited by Urbanshadow, Feb 18, 2016
  5. yacepi15
    OP

    yacepi15 GBAtemp Advanced Fan

    Member
    888
    178
    Aug 15, 2015
    Downgrading... I trust this downgrader,if it downgraded over 200 consoles and no bricked one single unit,it will work.

    — Posts automatically merged - Please don't double post! —

    Downgrade complete. It its rebooting...

    — Posts automatically merged - Please don't double post! —

    Downgrade done! This thread can be closed.
     
  6. aos10

    aos10 look at me,shitposting about GW,i am so cool

    Member
    2,936
    674
    Apr 10, 2012
    Saudi Arabia
    AFAIK , there is no downgrader else gateway from 9.2 to 4.5
    so it's the only way to downgrade

    if you on 9.2 , you should stay there ( even if it too late and you already downgrade )
     
  7. yacepi15
    OP

    yacepi15 GBAtemp Advanced Fan

    Member
    888
    178
    Aug 15, 2015
    I used the GW downgrader,sorry for my trash of english. I downgraded to 4.5 to downgrade after to 2.1 and extract the OTP,then update again to 4.5 and restore my 9.2 backup and do the magic. enjoy a brick because the Gateway nand restore function its bullshit. (It bricked my console with a PERFECT nand backup,with NCSD in position 100,extracted by software and with anything ok).
     
  8. aos10

    aos10 look at me,shitposting about GW,i am so cool

    Member
    2,936
    674
    Apr 10, 2012
    Saudi Arabia
    WOW , really ?
    i used the nand restore once on my O3DS from 4.2 to 9.2 without any error.
     
  9. yacepi15
    OP

    yacepi15 GBAtemp Advanced Fan

    Member
    888
    178
    Aug 15, 2015
    Yes,the NAND file was perfect (I extract MD5 just after creating the backup),the restore finished perfectly. I powered off the console and now,the screens and the wifi switch doesnt power on. Im preparing the hardmod right now.
    (I have more NAND files just in case)
     
  10. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    You were supposed to use Decrypt9 fool
     
  11. aos10

    aos10 look at me,shitposting about GW,i am so cool

    Member
    2,936
    674
    Apr 10, 2012
    Saudi Arabia
    good luck with that.
     
  12. yacepi15
    OP

    yacepi15 GBAtemp Advanced Fan

    Member
    888
    178
    Aug 15, 2015
    This isnt the problem. I updated the console to 4.5 fw before doing anything. I emailed Gateway and he said me "contact the reseller". LOL.