Hacking "The game requires 4.80 frimware version"

Tackskull

Well-Known Member
OP
Member
Joined
Nov 29, 2017
Messages
275
Trophies
0
Age
36
XP
1,159
Country
France
Hi there,

I am trying to play a game from multiman, but once I start it a system message appear saying:

"The game requires 4.80 firmware version. Do you want to change it it with your current 4.75?

I have the option to say Yes or No, I am scared to do a mess, so what should I do to play this game? Should I agree to change it with 4.80?
 

nightweb

Well-Known Member
Member
Joined
Sep 16, 2009
Messages
266
Trophies
1
XP
2,228
Country
Ireland
Haven't had this pop up in quite a while, iirc tapping yes with get multiman to change the firmware the game says it needs to match your and unless big change like 2->3 or 3->4 normally all works fine, at least it did for me. the other option you have is to update your CFW
 

Wrathfuls

Member
Newcomer
Joined
Jul 4, 2019
Messages
13
Trophies
0
XP
75
Country
Puerto Rico
Hi there,

I am trying to play a game from multiman, but once I start it a system message appear saying:

"The game requires 4.80 firmware version. Do you want to change it it with your current 4.75?

I have the option to say Yes or No, I am scared to do a mess, so what should I do to play this game? Should I agree to change it with 4.80?
Use Webman if you still have issues.
 

You may also like...

General chit-chat
Help Users
    AncientBoi @ AncientBoi: lol