The Dsi shop wants to install an update will this dl 1.4.3

Discussion in 'Acekard' started by Capita_7, Jul 12, 2011.

  1. Capita_7
    OP

    Newcomer Capita_7 Member

    Joined:
    Jul 1, 2011
    Messages:
    14
    Country:
    United States
    I just bought my dsi and I want to accesses the memory manager which requires me to first connect to the dsi shop but the dsi shop wants me to install an update and I wasn't sure if it was going to update the whole system or just the dsi shop application

    Off topic if any one has ordered from holidaycarts.com do you know how long the take to ship I am currently on day 12 [​IMG] thanks
     
  2. Crystal the Glaceon

    Member Crystal the Glaceon GBAtemp Inkling™ Squishies~

    Joined:
    Sep 13, 2009
    Messages:
    14,741
    Location:
    Inkopolis
    Country:
    Antarctica
  3. Capita_7
    OP

    Newcomer Capita_7 Member

    Joined:
    Jul 1, 2011
    Messages:
    14
    Country:
    United States
    I didn't really see anything on there about what would happen if you let the dsi shop update, I am assuming that you would normally update hitting the system with the system update button in the setting menu but I just want to make sure that it wont go to 1.4.3 so it doesn't make my cart not work
     
  4. machomuu

    Member machomuu Drops by occasionally

    Joined:
    Sep 4, 2009
    Messages:
    8,437
    Location:
    The Courtroom
    Country:
    United States
    Well what flashcart do you have?
     
  5. Capita_7
    OP

    Newcomer Capita_7 Member

    Joined:
    Jul 1, 2011
    Messages:
    14
    Country:
    United States
    Acekard 2i
     
  6. exangel

    Member exangel executioner angel

    Joined:
    Apr 20, 2010
    Messages:
    1,574
    Location:
    Tucson, AZ
    Country:
    United States
    Acekard does not currently work with 1.4.3x though a fix will probably come out sometime soon. The fix will be a firmware update released by Acekard & has nothing to do with AKAIO being updated btw.

    If you want to keep using your flashcart then don't update, the only thing being blocked in your DSi is the shop itself.

    If you update the DSi you also won't be able to update the Acekard firmware when they come out with the fix unless you have a DS/DSLite system available to you.
     
  7. Capita_7
    OP

    Newcomer Capita_7 Member

    Joined:
    Jul 1, 2011
    Messages:
    14
    Country:
    United States
    yes I understand this but I was asking is the update that the dsi shop is asking me to install going to update just the dsi shop or is it going to update my whole system to 1.4.3
     
  8. Snailface

    Member Snailface My frothing demand for 3ds homebrew is increasing

    Joined:
    Sep 20, 2010
    Messages:
    4,324
    Location:
    Engine Room with Cyan, watching him learn.
    Country:
    Antarctica
    Whole system. No AK2i goodness after that.
     
  9. exangel

    Member exangel executioner angel

    Joined:
    Apr 20, 2010
    Messages:
    1,574
    Location:
    Tucson, AZ
    Country:
    United States
    Locking you out of the DSi shop is pretty much the only thing that Nintendo can do to DSi users to coerce you to install the DSi System Update. It has nothing to do with any change to the shop itself.
     
  10. Capita_7
    OP

    Newcomer Capita_7 Member

    Joined:
    Jul 1, 2011
    Messages:
    14
    Country:
    United States
    Thank you sir you get a cookie
     
  11. exangel

    Member exangel executioner angel

    Joined:
    Apr 20, 2010
    Messages:
    1,574
    Location:
    Tucson, AZ
    Country:
    United States
    if that was directed at me ... i'm a lady.. even says so in my sig [​IMG]
     

Share This Page