The Conduit: not working with cIOS rev 9?

Discussion in 'Wii - Hacking' started by GGC, Jul 3, 2009.

Jul 3, 2009
  1. GGC
    OP

    Newcomer GGC Advanced Member

    Joined:
    Sep 11, 2007
    Messages:
    79
    Country:
    United States
    Hey guys,

    I just got "The Conduit" in the mail yesterday and I wanted to try it out tonight. Unfortunately, I cannot run the game through geckoOS 1.9.1: all I get after the dvd loading is a black screen...

    I thought this might be because my Wii is running cIOS rev 9 (on 4.0 Waninkoko hacked firmware) so I decided to update it to rev 13a. And this doesn't work either!! All I get after choosing "network update" is nothing, it just hangs at the "network initializing" message.

    Help please?
     
  2. axe97

    Member axe97 GBAtemp Regular

    Joined:
    Dec 28, 2008
    Messages:
    121
    Location:
    USA
    Country:
    United States
    working fine here...

    well, its working on both rev 9 and rev 13b, but, only from usb loader. from disc channel it just goes to a black screen and says an error has occured. it is not #001 or the #002 error. your best bet would to be to set up a usb loader.
     
  3. GGC
    OP

    Newcomer GGC Advanced Member

    Joined:
    Sep 11, 2007
    Messages:
    79
    Country:
    United States
    Well, I'd rather play using my original game. And I can't set up a USB loader since I can't install rev13a... [​IMG]

    edit: well, I installed rev 13 using .WAD install and it worked. Now I'm able to load the game through the game channel (after editing the hacks.ini file so my Wii can skip update check and have region free disc).
    Loading the game through GeckoOS and Ocarina still doesn't work though. [​IMG]
     

Share This Page