The Conduit Multiplayer and cIOSrev14

Discussion in 'Wii - Backup Loaders' started by WiiPower, Jul 31, 2009.

Jul 31, 2009
  1. WiiPower
    OP

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    So some people reported problems with that combination, others couldn't reproduce it, so i want more infos on that.

    @Everybody with The Conduit and being able to play it online(theoretically or practically), please fill this out:

    issue(freeze, only lagging or randomly both in multiplayer menu):

    Number of matches without any problems:

    Wii Region/Game Region:

    wifi or lan adapter:

    Other games via wifi, problems or not, how well tested:

    tested loaders:

    disc, sd or usb:

    Number of matches on working cIOS/loader combination:

    Gamecube or usb hardware connected:

    Problems on other games that are supposed to work:
     
  2. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    what's been changed since rev9? as since then it's all broken causing videos to freeze then replay.
     
  3. Levente

    Member Levente GBAtemp Regular

    Joined:
    Nov 28, 2006
    Messages:
    243
    Country:
    Hungary
    Neogamma R7 RC4+cIOS rev14
    Conduit [PAL] on dvd (Verbatim dvd-r)
    systemmenu 4.1E, updated with waninkoko's 4.0 then 4.1 updater
    connected via wifi
    nothing connected to wii

    I could play a few matches without freezing or lagging but after choosing "Multiplayer" it takes a bit long to load.

    didn't tested any games yet only SSBB and got the DRE in the middle of the intro video
     
  4. Blue-K

    Member Blue-K No right of appeal.

    Joined:
    Jun 21, 2008
    Messages:
    2,572
    Location:
    Helvetica
    Country:
    Switzerland
    Just saw it, so, let's start:
    Hope this helps [​IMG]. It's only the lag in the Multiplayer Menu, otherwise the game works like it should now with rev14.
     
  5. FoxForceFive

    Newcomer FoxForceFive Member

    Joined:
    Apr 5, 2009
    Messages:
    42
    Country:
    United Kingdom
    -Issue (freeze, only lagging or randomly both in multiplayer menu):
    None.

    -Number of matches without any problems:
    None with any problems.

    -Wii Region/Game Region:
    Pal/Pal

    -Wifi or Lan adapter:
    Wi-Fi

    -Other games via wifi, problems or not, how well tested:
    Mario Kart
    Brawl
    Grand Slam Tennis
    Tiger Woods
    And a few others.

    all work perfect, played for at least 30 Minutes.

    -Tested loaders:
    Wiiflow Beta2 with 002 error fix ON.

    -Disc, SD or USB:
    USB

    -Number of matches on working cIOS/loader combination:
    A fair few, unsure of number.

    -Gamecube or usb hardware connected:
    External Maxtor HDD 320gb.

    I'm running cios38rev14 & 3.4E.
     
  6. WiiPower
    OP

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Is the problem PAL/NTSC, while PAL/PAL is ok?
     
  7. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    issue
    None

    Number of matches without any problems:
    At least 6 or 7 (long night [​IMG])

    Wii Region/Game Region:
    NTSC-U/NTSC-U

    wifi or lan adapter:
    Wi-Fi

    Other games via wifi, problems or not, how well tested:
    None, at least 30min of testing (well actually not testing, just playing for fun [​IMG])

    tested loader:
    CFG v37

    disc, sd or usb:
    USB HDD and Kingston Pen

    Number of matches on working cIOS/loader combination:
    Loadstructor/cLoader .dol and cIOS_r9 or CFGv37and cIOS_r14 (cLoader and cIOS_r14 gives error 002)

    Gamecube or usb hardware connected:
    2 GC memory cards and USB Wiimotes-charger

    Problems on other games that are supposed to work:
    None, just the cLoader .dol gives the error 002, but I guess it is the loader's fault
     
  8. misteromar

    Member misteromar GBAtemp Regular

    Joined:
    May 17, 2009
    Messages:
    257
    Country:
    Australia
    Its not that, I used both PAL game and PAL Wii, then when using cios rev 14 it froze in the match making lobby. Its not a complete crash with Wii totally locking, it just stops doing what its meant to be doing but the background animations still move.

    But I have only tried a few times with rev 14, I will do some testing.

    Wii Region/Game Region:PAL/PAL

    wifi or lan adapter:wifi

    tested loaders: usbloader 1.5, usbloader gx, beardfaces cover flow

    disc, sd or usb: usb

    Number of matches on working cIOS/loader combination: 100's of matches played cios rev 10 with usbloader 1.5, usbloader gx ( with setup on rare occasions the level loads incorrectly and you have to wait for the next round. Im unsure if this error is from the games itself or cios, usbloaders etc


    Problems on other games that are supposed to work: Nill
     
  9. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
  10. wiistarter

    Member wiistarter GBAtemp Fan

    Joined:
    Apr 11, 2009
    Messages:
    385
    Country:
    United Kingdom
    I have never had the lag problems either.... It seems to run flawless and I sat last night and played 5 matches looking for the menu lag bug but couldnt see it
     
  11. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    To clarify, the menu lag mostly happens when entering and exiting the "Friends" menu.
     
  12. Justin121994

    Member Justin121994 Bitcoin. coinbase.com/andrew

    Joined:
    Jan 12, 2009
    Messages:
    808
    Location:
    Ontario, CA
    Country:
    United States
    Number of matches without any problems:A few. glitches but thats the conduits fault.

    Wii Region/Game Region: ntsc/ntsc

    wifi or lan adapter: wifi

    Other games via wifi, problems or not, how well tested:Works fine on other online. cod5 etc

    tested loaders:Neogama, configloader, usbloadergx.

    disc, sd or usb: Disc, tried usb same problem

    Number of matches on working cIOS/loader combination: Works mostly justs lags in wifi menus alot.Not in online match game.

    Gamecube or usb hardware connected:nope

    Problems on other games that are supposed to work:nope
     
  13. DrcK

    Newcomer DrcK Newbie

    Joined:
    May 16, 2009
    Messages:
    6
    Country:
    Chile
    Hey Guys

    I have a 4.0 Wii
    I use the last uLoader with cios 223 and i have no problems on wifi.
     
  14. UranusKiller

    Member UranusKiller TranceMaster

    Joined:
    Feb 9, 2009
    Messages:
    951
    Location:
    Redcar, England, UK.
    Country:
    United Kingdom
    yea but they're asking about booting the game via ios249 [​IMG]
     
  15. AdamBrunt

    Member AdamBrunt GBAtemp Advanced Fan

    Joined:
    Jun 24, 2003
    Messages:
    688
    Country:
    cIOS rev14
    Latest USB Loader GX on a 4.1E (via Wanin's updater) Wii.

    Online works fine when running Conduit through ios249
     
  16. murfMan

    Newcomer murfMan Advanced Member

    Joined:
    Jun 7, 2009
    Messages:
    81
    Country:
    United States
    cIOS rev14
    SM 4.0

    Freezes when i enter the online lobby
     
  17. Edngravy

    Newcomer Edngravy Member

    Joined:
    Aug 19, 2009
    Messages:
    10
    Country:
    United States
    issue(freeze, only lagging or randomly both in multiplayer menu):
    Lagging when entering Multiplayer Menu (also entering and exiting the friends sections of the menu)

    Number of matches without any problems: I had two matches with no lag (one match with human weapons and the other with near/far so there wasn't 'too' much going on) and then the third match started lagging a little bit, seemed like it was dropping numerous frames at one time. That match was with the explosives weapon set so there was a lot of things going on at one time. Maybe that was the reason for the lag. I quit after that becuase I was kinda tired of the game [​IMG] So I'm not sure if it only lags with explosives weapon set or wen there is a lot of action going on at once.

    Wii Region/Game Region:
    USA Wii and USA Game

    wifi or lan adapter:
    Wi-fi

    Other games via wifi, problems or not, how well tested:
    So far just Call Of Duty:WAW - Flawless multiplayer

    tested loaders:
    USB Loader GX 1.0 r715

    disc, sd or usb:
    USB - ISO from legit disc dump

    Number of matches on working cIOS/loader combination:
    Three

    Gamecube or usb hardware connected:
    - Wavebird Wireless GC controller plugged into GC Controller slot 1
    - 250 WD MyPassport HDD in USB slot 1
    - WiiSpeak in USB slot 2
     

Share This Page