The CFW and OFW history downloads topic

Discussion in 'PSP - Games & Content' started by Livin in a box, Oct 27, 2009.

  1. Livin in a box
    OP

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    I'm currently re-uploading everything as RapidShare has decided to remove everything from my account, which is really nice of them. I'll use someone else this time I think. A few are still working though, so you'll have to check and DON'T complain.


    So, I've decided to make this to help you find the firmwares you need faster. Hope this helps someone out there ^^
    This will be edited in time to provide the latest custom firmware releases and the like
    All download links are RapidShare, mirrors available upon request!
    winRAR is required to get access to these files!

    Custom Firmwares:
    M33
    5.00 M33 | MegaUpload mirror Official firmware 5.00 required! See below!
    5.00 M33-2 | MegaUpload mirror
    5.00 M33-3 | MegaUpload mirror
    5.00 M33-4 | MegaUpload mirror
    5.00 M33-5 | MegaUpload mirror NOT RECOMMENDED!
    5.00 M33-6 | MegaUpload mirror

    NOTE TO M33 USERS! You can go straight to 5.00M33-6 from 3.52 M33-4 with just the 5.00M33-6 file and the 5.00 OFW! Thanks to xist for that.

    GEN
    5.03GEN-A | MegaUpload mirror chickHEN R2 required- PSP-2000 AND 3000! TA-088v3 MOTHERBOARD SUPPORTED! 5.03 firmware required, see below!
    5.50GEN-A FULL INSTRUCTIONS INCLUDED!
    5.50GEN-B | MegaUpload mirror 5.50GEN-A required, above! DO NOT USE ON PSP-2000 v3 AND ON PSP-3000! IT WILL BRICK!
    5.50GEN-C will not be posted because it causes semi bricks, bricks, flash1 corruption, doesn't load .cso files and so it's better not to.
    5.50GEN-D ALL FILES INCLUDED, INCL. 5.50 FIRMWARE. README INCLUDED, AS ALWAYS! NOT FOR USE ON TA-088v3 MOTHERBOARDS EITHER...YOU KNOW THE DRILL!
    5.50GEN-D2 | MegaUpload mirror 5.50GEN-D REQUIRED FOR THIS!
    5.03GEN-B This is for PSP-2000v3, TA-088v3 motherboards and PSP-3000's! Full readme included.
    5.03GEN-C This is for PSP-2000v3, TA-088v3 motherboards and PSP-3000's! Full readme inclused.
    5.50GEN-D3 XGEN updater included here. If you aren't on 5.50 already and are upgrading, be sure to download 5.50 first from here!

    Official firmwares: Please, only use these if you know what you're doing!
    I have only posted the firmwares that have known exploits contained in them. If you don't know what they are, Google. Descriptions may be added over time
    1.50
    3.90
    4.01
    5.00 Use this for installing any M33 version!
    5.03 Use this for using chickHEN R2!
    5.50

    Other useful things
    chickHEN R2 This can only be used on firmware 5.03! Use this on TA-088v3 or later motherboards to install 5.03GEN-A which is above.
    Game Decrypter v4 Use this to decrypt your 5.55 or 6.00 required games! Instructions included, or a better tutorial is here by MZ EXE.
    UMDGen 4.0 Used for the game decrypter and many other things
    PSPident Use this to determine what PSP motherboard you have and such
    Rain's Ultra Lite MMS Maker for 5.00 M33-4 Use this to quickly make an MMS (magic memory stick) to be used in conjunction with a Pandora Battery. Installs 5.00 M33-4!
    Hellcat's Recovery Flasher v1.60
     


  2. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    No point in posting the updates of M33. May as well just post the final one. Also Frog-Gaming is supposed to be BAD....
     
  3. ChrisMims

    ChrisMims Banned

    Banned
    206
    0
    Mar 14, 2009
    United States
    1st post!!! Looks good. This will be very helpful [​IMG]
     
  4. Livin in a box
    OP

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    Thanks...oh, and BTW, your post wasn't the first, lol.

    @xist: I posted the other ones just in case somebody wants to test something or do something on one of the older ones. Now I've messed around doing them I'm going to keep them up, even if no one uses it. And I've removed Frog-gaming now.
     
  5. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Fair enough. Maybe make a note that you can go straight to 5.00M33-6 from 3.52 M33-4 with just the 5.00M33-6 file and the 5.00 OFW?
     
  6. wolffangalchemist

    wolffangalchemist This is bat country!

    Member
    1,408
    31
    Nov 23, 2008
    United States
    middleofnowhere, AL
    this will really help noobs or people who have been out of the psp hacking scene for a while find out the latest CFW, though i think you should include ChickHEN r2 files and the 5.03 OFW update so ppl who are lower than 5.03 firmware know they don't have to use a pandora.
     
  7. Livin in a box
    OP

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    I'm going to, I'm still editing it to put all the files in.

    @xist: I will do, thanks.
     
  8. gtmtnbiker

    gtmtnbiker GBAtemp Regular

    Member
    284
    5
    Oct 16, 2008
    United States
    Nice topic. Thanks for putting this together.
     
  9. Livin in a box
    OP

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    OK, it's mostly complete now, anything else people want?
     
  10. mcp2

    mcp2 GBAtemp Advanced Fan

    Member
    578
    0
    Jun 3, 2007
    UK blud dun kno
    IMO should be stickied because this is awfully useful!
     
  11. wolffangalchemist

    wolffangalchemist This is bat country!

    Member
    1,408
    31
    Nov 23, 2008
    United States
    middleofnowhere, AL
    Other than getting it stickied and keeping it updated as time goes on, it looks like you've covered all the bases.
    Honestly great work i'm sure everyone here will appreciate it.
     
  12. ChrisMims

    ChrisMims Banned

    Banned
    206
    0
    Mar 14, 2009
    United States
    It helped me out and I'm not even getting a PSP until Saturday [​IMG]

    EDIT:
    Is 5.50GEN-A only for boxes with an A on it, and 5.50GEN-B only for boxes with a B on it?
     
  13. Livin in a box
    OP

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    No...It's 2 different versions, if you're looking to use that firmware, then you should start with A and update to GEN-D, then D2. PLEASE don't do this on a PSP-3000 or a 2000v3.

    EDIT: I've added some MegaUpload mirrors, but for some reason some of the GEN firmwares (the larger ones) don't seem to want to upload, so I might either upload them elsewhere or just leave it.
     
  14. ChrisMims

    ChrisMims Banned

    Banned
    206
    0
    Mar 14, 2009
    United States
    Wait...... I thought you could put GEN on the PSP 3000. VIDEO What else should I use to get the free ISOs and CSOs?
     
  15. Livin in a box
    OP

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    No, it's only 5.03GEN-A that currently works on a 3000, and if you're buying one new, as I said in a PM, it probably won't be under 5.03 unless you get old stock.
     
  16. ChrisMims

    ChrisMims Banned

    Banned
    206
    0
    Mar 14, 2009
    United States
    I'm getting a used one on Saturday. Will the new 5.03 GEN-B work on the PSP 3000?
     
  17. Jdbye

    Jdbye Always Remember 30/07/08

    Suspended
    1,071
    0
    May 10, 2006
    Norway
    Norway
    5.50 GEN-D is the newest [​IMG]
     
  18. ChrisMims

    ChrisMims Banned

    Banned
    206
    0
    Mar 14, 2009
    United States
    That doesn't mean it can be installed on a PSP 3000 with the firmware version 5.50, does it? BTW, what about the 5.03 GEN-B that comes out on the 31st?
     
  19. Livin in a box
    OP

    Livin in a box Livin' in a cardboard box

    Member
    1,794
    86
    Jul 18, 2008
    Purgatory
    Yes, that's the one for PSP-3000's and 2000v3 that will *hopefully* work with ALL games. If your PSP comes with firmware 5.50, then you won't be able to install custom firmware.
     
  20. ChrisMims

    ChrisMims Banned

    Banned
    206
    0
    Mar 14, 2009
    United States
    Ok. Thanks! So do I need to install the 5.03 GEN-A, then the 5.03 GEN-B?