The Beatles RockBand #002 Error

Discussion in 'Wii - Hacking' started by LeonardoGolden, Feb 4, 2010.

Feb 4, 2010
  1. LeonardoGolden
    OP

    Member LeonardoGolden GBAtemp Fan

    Joined:
    Sep 19, 2008
    Messages:
    307
    Country:
    United States
    OK So today I bought (yes, bought) the game and not wanting to update to dumpy 4.2 i disabled the update using priiloader.
    Now the problem is that upon launching it gives me a #002 error which I understand is a missing IOS.

    What IOS does the game use?
    Or, what is causing the blue screen?

    thanks.
     
  2. supersonic5000

    Member supersonic5000 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    238
    Location:
    My house
    Country:
    United States
    I'm pretty sure it uses the IOS 56 that gh5 uses.
     
  3. LeonardoGolden
    OP

    Member LeonardoGolden GBAtemp Fan

    Joined:
    Sep 19, 2008
    Messages:
    307
    Country:
    United States
    Will try and report back.
     
  4. LeonardoGolden
    OP

    Member LeonardoGolden GBAtemp Fan

    Joined:
    Sep 19, 2008
    Messages:
    307
    Country:
    United States
    IOS56 worked. Thanks a bunch!
     
  5. supersonic5000

    Member supersonic5000 GBAtemp Regular

    Joined:
    Sep 12, 2009
    Messages:
    238
    Location:
    My house
    Country:
    United States
    No problem, have fun. [​IMG]
    I must say though I find that game boring, it might just be because I don't like the Beetles.
     

Share This Page