1. Vince19Drums

    OP Vince19Drums Member
    Newcomer

    Joined:
    Nov 10, 2018
    Messages:
    23
    Country:
    Canada
    I got it to work with the USB NAND!!!! Everything works perfectly fine except for Abbey Road. THANKS TO EVERYBODY!
     
    alexander1970 and HarvHouHacker like this.
  2. HarvHouHacker

    HarvHouHacker GBAtemp's "Official" Wii Rock Band Hacker
    Member

    Joined:
    Mar 24, 2019
    Messages:
    346
    Country:
    United States
    Glad you were able to make it work! :) Could you tell us how you managed to fix it?
     
    alexander1970 likes this.
  3. Vince19Drums

    OP Vince19Drums Member
    Newcomer

    Joined:
    Nov 10, 2018
    Messages:
    23
    Country:
    Canada
    I started by removing the wad from the nand using ShowMiiWads just in case. I then reinstalled it and put it on my usb. I got into UsbLoaderGX and selected the Nand source to the USB. I changed the Nand emulation to partial, the IOS to use global. I loaded in the game, and it weirdly took long time to load the "activate SD Card" screen. it disabled the SD, and when I loaded up the song selection screen everything was there! Every song (except Abbey Road) plays great, there's no glitch and it all runs perfectly on setilst or quick play!

    — Posts automatically merged - Please don't double post! —

    I loaded the NAND on the USB from an older NAND backup with the freshly installed DLC wad. I put the USBLoaderGX settings to
    "Nand Emulation : Partial
    Nand Path : usb:/1"

    The game also loaded from the USB, and every DLC song appeared! All the songs play great, except Abbey Road songs, which are stuck on the loading screen and don't play at all. But Rubber Soul and Sgt. Pepper load perfectly. All You Need Is Love works great too.

    — Posts automatically merged - Please don't double post! —

    Woops sorry didnt saw I double posted
     
    alexander1970 and HarvHouHacker like this.
  4. NewkTV

    NewkTV Member
    Newcomer

    Joined:
    Mar 31, 2019
    Messages:
    39
    Country:
    United States
    UPDATE!
    :grog:I Just got the entire DLC + Abbey Road working on the Wii U! Stay tuned, I will be writing an easy thread tutorial and post the link in this comment soon!!!:grog:



    So hopefully this will help someone out, but mostly I'm hoping for some help myself. With all my attempts listed below, I can't load any DLC. I'm using a Wii U and vWii.

    Attempt 1 - Used TeconMoon vWii Injector to install Rock Band Beatles.

    Results - Playable game.

    Attempt 2 - Transferred the Rock Band .iso to a USB thumb drive (8gb) using Wii Backup Manager. Transferred the DLC .wad file to the same USB. Installed UStealth on the USB. Installed cIOS Beta43 on my vWii 249/250/251. Using USB Loader GX, I dumped my NAND to a EmuNAND on the same USB. Installed the DLC .wad using the Wad Manager in features. Set the Rock Band settings to partial. Set game loader to -1.

    Results Part 1 - Game did not boot. USB Loader GX booted to black screen.

    Results Part 2 - Game loaded after I switched thumb drive to back top USB port of the Wii U. No DLC loaded. SD card activated in Rock Band.

    Results Part 3 - Switched Game Loader to 250. Game booted, no DLC loaded. SD card activated in Rock Band.

    Results Part 4 - Switched Game Loader to 251. Game booted no DLC loaded. SD card activated in Rockband.

    Results Part 5 - Installed cIOS Beta 42 on 249/250/251. Game Loaded in all three loadouts, all of them forced disabled SD Card features in Rock Band. No DLC loaded.

    Attempt 3 - Deleted USB NAND. Dumped NAND to EmuNand on SD Card. Installed DLC .wad on SD card. Installed cIOS Beta43 on 249/250/251.

    Results 1 - Game Loaded on all three loadouts. SD card was enabled on all three in Rock Band. No DLC loaded.

    Results 2 - Switched Emu to "Full" and repeated all three loadouts, failed to load any DLC.

    Attempt 4 - Downloaded a .wbfs of Rock Band Beatles (NA/USA/NTSC) and replaced the other game file. Repeated all three loadouts on EmuNAND and DLC still on SD card.

    Results - Game Booted fine in all three, SD Card enabled (Most likely Beta43), no DLC loaded.

    Attempt 5 - Used ShowMiiWads/ShowMiiNAND version 1.4 on PC. Deleted EmuNAND DLC file and re-extracted it using ShowMiiWads to the EmuNAND.

    Results - Game Booted fine in all three, SD Card enabled, no DLC loaded.

    Attempt 6 - Deleted NAND manually and re-Dumped NAND to EmuNAND in a new directory on USB Loader GX to USB thumb drive. Re-installed DLC .wad to that new EmuNAND directory (Changed Locations in USB Loader's Settings). Turned on Emu Save Simulation to "Full". Changed Rock Band configuration settings to "Partial", Exported save file to EmuNAND, forced video mode to "NTSC", turned on SNEEK Video Mode. Kept the cIOS at Beta43, left the game loader to default "-1".

    Results - Game Booted fine, SD Card enabled, no DLC loaded.

    Honestly, I'm stuck and don't know what to do. I've watched both the Dolphin Video mentioned in this forum and this other video in spanish I'll post below. I've scoured the forums for answers, read every YouTube comment, I'm lost at this point.

    The only fix I see people talking about is in a YouTube comment thread where a Mitchell Watson posted his NAND files on a Google drive. Apparently his files worked wonderfully and even allowed many people to load up the Abby Road DLC. However, he has deleted his NAND download and it's most likely lost forever.

    If anyone else has a working EmuNAND for this DLC, could you please upload the folder/files from your SD or USB...

    Here's the Spanish video:



    UPDATE: Wow, I really wish I spoke spanish, i found a NAND upload that apparently works with Abbey Road. When I get home from work I will load it up and try it out on a SD EmuNand first and then a USB EmuNAND second. I'll probably do way more testing but I'm hoping this is what I needed. Owner of the NAND file said to place the Game Configuration into "Full" because "Partial" does not load all the songs with this NAND. Wish me luck...

    https://mega.nz/#!9dUAkYJK!ggoWxDsPIp9rfWRMrQOzbkT9zCnDW0EatBhXd--NOwQ

    Also, I might try the PAL region if the above doesn't work. Here is the Beatles DLC (PAL) downloads.

    https://drive.google.com/drive/u/0/mobile/folders/1FaC8Bt3t_scWUfwlMtEYdZt86_l3SX3y

    Conversation translated from Spanish to English, this is probably the NAND everyone is looking for:
    [​IMG]

    UPDATE: Installed the Download NAND on my USB, transferred Beatles Rockband on the USB using Wii Backup Manager. Tried both cIOS Beta52 and Beta53 in both Partial and Full emulation. Game Loaded fine, SD card enabled on all tries, still No DLC. Going to try the NAND on the USB now.

    UPDATE!
    :grog:I Just got the entire DLC + Abbey Road working on the Wii U! Stay tuned, I will be writing an easy thread tutorial and post the link in this comment soon!!!:grog:
     
    Last edited by NewkTV, Dec 4, 2019
    alexander1970 likes this.
  5. NewkTV

    NewkTV Member
    Newcomer

    Joined:
    Mar 31, 2019
    Messages:
    39
    Country:
    United States
  6. CodyCodder

    CodyCodder Newbie
    Newcomer

    Joined:
    Mar 2, 2020
    Messages:
    2
    Country:
    United States
    Thanks, NewkTV! This is just what I'm looking for ... I'm having a problem; I downloaded everything, and I used a new SD and new USB, as suggested, but, when I launch Homebrew from vWii, all I get are bubbles, I'm not seeing any of the apps to run. My old SD card works fine when I put it back in and it will show the installed apps in the vWii Homebrew ... thoughts?
     
    alexander1970 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - BEATLES,