1. Swakoo

    OP Swakoo Member
    Newcomer

    Joined:
    May 30, 2004
    Messages:
    30
    Country:
    Senegal
    I'm getting error 80430 when trying to connect to a friend who has the Tetris DS cart.

    Mine: EZ-4 Flash Lite, Flashmev7, EZ-Client (tried 10th July, 29th June, 24th May)
    Friend's: Standard DS Lite with Tetris Cart

    From where we are (same room), we can play multiplayer and we can go WFC (worldwide) to play with random players. But if we try to hook up with each other it doesn't work, the person joining will get the error 80430, which is supposedly some connection problem. But if I can go WFC and play with people, why can't I play with him? Or could it be the patching problem? but can't find any related issue with that...

    and I have this queer problem on hanging when I exit out of wifi settings... which seems to be some ROM problem as of now i think...

    anyone?

    [​IMG]
     
  2. jumpman17

    jumpman17 He's a semi-aquatic egg laying mammal of action!
    Former Staff

    Joined:
    Apr 11, 2003
    Messages:
    9,087
    Country:
    United States
    It probably has something to do with one of your guy's routers. Do you both have the DS set in the DMZ? That will most likely fix your problem.
     
  3. outphase

    outphase Custom title
    Member

    Joined:
    Nov 21, 2005
    Messages:
    1,217
    Country:
    United States
    hmmm think about it this way. nintendo wfc is telling you to go to your home IP... good luck trying to figure out what DS this goes to
     
  4. Swakoo

    OP Swakoo Member
    Newcomer

    Joined:
    May 30, 2004
    Messages:
    30
    Country:
    Senegal
    ah meaning because we are within the same network, it doesn't handle the NAT?
     
  5. jpx86

    jpx86 GBAtemp Regular
    Member

    Joined:
    Jun 21, 2006
    Messages:
    116
    Country:
    My girlfriend and I play through WFC all the time. Sometimes we play with friends match against each other and sometimes we play just online and end up in the same room together. We've never had any error messages. We both use g6 lite and passcard3.
     
  6. Swakoo

    OP Swakoo Member
    Newcomer

    Joined:
    May 30, 2004
    Messages:
    30
    Country:
    Senegal
    yah i found the problem, its because we are in the same network behind the same router.. and since router uses NAT, by default with no special settings, I think the NAT is confused who to relay the data back from nintendo wfc to the DS since there is 2 of them.

    something like that... it was a hunch, but wa-la, it worked [​IMG]
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - (Friends, Playing), Problem