Team [WAIN] Updates SX Autoloader to v1.20

Yet Another Great Release By Team [WAIN] For All SX OS Users To Enjoy!
SXAL3.png

Team-Xecuter reports that thousands of SX OS users are loving the recently released SX Autoloader by Team [WAIN] and as such the developers have now release what seems to mount up to be 'general overall stability' update, so v1.20 does not bring nothing new to the table, except for faster speed in building and updating the database, for those that have vast overwhelming collections of XCI formatted games on their USB HDD's, so check out the updated changelog below, and grab their latest version! :)
Changelog v1.2
  • General overall stability fixes
  • Fixed bug with to many folders being searched
  • Fixed bug caused by layerfs
  • Fixed bug with long filenames
  • Hardware accelerated decryption
  • Cache directories created if missing
As usual, you can find their latest version of the SX Autoloader in the Resources section of the TX Community website.

—< Team-Xecuter - Rocking the Switch in 2019 and beyond! >—

:arrow: Source: MaxConsole
 

Jayinem81

Well-Known Member
Member
Joined
Apr 19, 2020
Messages
958
Trophies
0
Age
40
XP
901
Country
United States
I am on 10.0.4 firmware with SX OS 3.0 using Autoloader v1.40. Everything was working but I added a few new games a few days ago and I have loaded them several times from album, but autoloader won't work with them still. How do I "rescan" autoloader to find new games? But it was working for all the games I added before these.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    kenenthk @ kenenthk: If a bleach spill just get more bleach