Tatsunoko vs Capcom + usb loader

Discussion in 'Wii - Backup Loaders' started by murfMan, Jun 19, 2009.

  1. murfMan
    OP

    murfMan Advanced Member

    Newcomer
    1
    Jun 7, 2009
    United States
    i have a ntsc wii with cios rev10 and usb loader( 1.1, 1.5, coverfloader, and GX). in order to get Tatsunoko vs Capcom to work do i need to some how patch the iso or force it to run in NTSC?

    if someone could better explain this or point me in the right direction that would be awesome.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice