Tales Of Symphonia

Discussion in 'Wii - Console and Game Discussions' started by Azomatic, Nov 24, 2008.

  1. Azomatic
    OP

    Azomatic Newbie

    Newcomer
    1
    Nov 24, 2007
    Alright so, I just downloaded Tales of Symphonia Dawn Of the New World, but theres a slight problem, when I load it up using GeckoOS it come up with 'No SD Codes' and the game then starts to run in black and white, I have tried 6x and 8x burn speeds and I alos have WiiKey, but nothing is helping me, I even changed the settings and the TV settings and still nothing happens, could somebody PLEASE helpo me with this, id be very greatful, Thanks.
     
  2. Athlon-pv

    Athlon-pv GBAtemp Advanced Fan

    Member
    3
    Feb 25, 2005
    United States
    Cable problem i think. Just search throug some of the topics one guy who has patched the release by patching a file on the DVD itself (ntsc->pal) and solved it that way.

    Btw. black and white has nothing todo with your "copy" it is your cable or tv set [​IMG]
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice