GCN Tales of Symphonia isn’t detecting virtual memory cards in Swiss

BubbaDaBarb

New Member
OP
Newbie
Joined
Jan 4, 2015
Messages
4
Trophies
0
Age
34
Location
Fort Payne, Alabama
XP
60
Country
United States
I’ve recently modded a GameCube with GC Loader and jumped at the chance to add an SD2SP2 adapter once I learned that one of the newer revisions of Swiss added virtual memory card support. So far the virtual memory cards have worked without issue but upon booting The NTSC-U version of Tales of Symphonia I cannot get it to read either virtual memory card slot no matter what I do.

At first I thought it might be a matter of it not having a save file created on the memory card so I even went through the process of starting the game in Dolphin and transferring the save over but still no luck. I know Tales of Symphonia is a bit of a trouble game with Swiss but I’d still like to ask if anyone has any idea what could be causing the issue or maybe has dealt with something similar.
 

BubbaDaBarb

New Member
OP
Newbie
Joined
Jan 4, 2015
Messages
4
Trophies
0
Age
34
Location
Fort Payne, Alabama
XP
60
Country
United States
On the plus side the only game that I’m aware of that actually needs that needs disk speed emulation is Symphonia. Even with lowered compatibility for other games if it worked for ToS and and was an option that could be toggled on and off it wouldn’t end up negatively effecting overall performance moving forward. It could not work that way at all though for all I know. I’m not exactly privy to all of the technical details of how all of this works. I guess it’s just wishful thinking on my part.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: https://youtube.com/shorts/0PLynroGlRs?feature=share