Tales of Symphonia freezing on Nintendont

Discussion in 'Wii U - Hacking & Backup Loaders' started by Darrow2, Oct 11, 2015.

  1. Darrow2
    OP

    Darrow2 Member

    Newcomer
    44
    8
    Jun 5, 2015
    United States
    Hey guys, I was hoping somebody here might be able to help me. I'm trying to play Tales of Symphonia on my WiiU, but for some unknown reason, the game consistently freezes just as I enter the first battle of the game. I can confirm the ISO is a 1:1 clean copy. I'm currently running Nintendont via USB Loader gx. Any suggestions on troubleshooting would be greatly appreciated.
     
  2. Marko76

    Marko76 GBAtemp Psycho!

    Member
    3,723
    2,101
    Aug 19, 2015
    United Kingdom
    Clydebank
    I have played the game from start to finish with no problems and zero freezes try launching Nintendont from the Nintendont channel as that is what I do. Also are you launching it from a sd card or USB stick or USB Hard drive and is it the pal or ntsc version of the game
     
  3. Darrow2
    OP

    Darrow2 Member

    Newcomer
    44
    8
    Jun 5, 2015
    United States
    USB Hard Drive, and NTSC. I wouldn't be surprised if I'm doing something wrong that's causing the freeze, but I don't know what. Thanks for the help.
     
  4. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,597
    2,234
    Jun 23, 2014
    United States
    Indiana
    Are you using the latest revision of Nintendont? Is the emulated memory card set to 251?
     
    Last edited by x65943, Oct 14, 2015
  5. pedro702

    pedro702 GBAtemp Guru

    Member
    6,859
    2,215
    Mar 3, 2014
    Portugal
    say all your nintendont settings and version number, also say your iso md5 to check if the iso is good in the first place.
     
    Darrow2 likes this.
  6. Darrow2
    OP

    Darrow2 Member

    Newcomer
    44
    8
    Jun 5, 2015
    United States
    Here are my settings:

    Gamecube Settings
    ==========
    Gamecube Source Main Path
    Gamecube Mode Nintendont

    Nintendont Settings
    ==========
    Autoboot On
    Settings File No Change
    Video Deflicker Off
    Memory Card Emulation 251
    USB-HID Controller On
    Gamecube Controller 1
    Native Controller Off
    LED Activity On
    OSReport On
    Log to File On


    I'm running v3.334 and the MD5 is a427c43797ab0ad5c024014142d1c3e1
     
  7. pedro702

    pedro702 GBAtemp Guru

    Member
    6,859
    2,215
    Mar 3, 2014
    Portugal
    for a starter your basicaly using 40 revs old version nintendont latest version is 373 here: https://github.com/FIX94/Nintendont/raw/9ebaad042577e5cf1fae1c3f191f18f6824a04cf/loader/loader.dol

    Second turn off log and osreport that randomly crashes basicaly 90% of the games.
     
    Last edited by pedro702, Oct 15, 2015
    Darrow2 likes this.
  8. Darrow2
    OP

    Darrow2 Member

    Newcomer
    44
    8
    Jun 5, 2015
    United States
    Cool, thanks I'll give those a try and report back when I have a chance.
     
  9. Darrow2
    OP

    Darrow2 Member

    Newcomer
    44
    8
    Jun 5, 2015
    United States
    Woohoo! No crash this time, and hopefully this will mean I won't have crashes on other games as well. Thanks everybody for helping, especially Pedro who successfully troubleshooted the issue.
     
  10. pedro702

    pedro702 GBAtemp Guru

    Member
    6,859
    2,215
    Mar 3, 2014
    Portugal
    glad it worked for you and yes do not enable osreport and log, that will randomly crash most games, that is a tool for the nintendont developers alone that have gecko devices for debug.
     
    Darrow2 likes this.
  11. SunakazeKun

    SunakazeKun Member

    Newcomer
    19
    30
    Dec 19, 2015
    Gambia, The
    Germany
    I have a similar problem. The game crashes right after the "Licensed by Nintendo" screen. The second disc, however, works. I turned of Log and OSReport() as pedro702 already said.