Tales of Phantasia English Dub

Discussion in 'Other Consoles & Oldies' started by drakorex, Sep 9, 2012.

  1. drakorex
    OP

    drakorex GBAtemp Advanced Maniac

    Member
    1,881
    331
    Jan 19, 2011
    United States
    I tried for hours to get the patch to work, getting the rom from different sources, trying a couple apps to fix the rom and the ips patch, and I still haven't cracked it. Has anyone been able to do this successfully? Here's the patch. http://www.romhacking.net/translations/474/
     
  2. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Made sure to patch the right ROM? It's not meant to be applied to a clean (J) ROM, if that's what you keep trying to do.
     
  3. drakorex
    OP

    drakorex GBAtemp Advanced Maniac

    Member
    1,881
    331
    Jan 19, 2011
    United States
    "this patch needs to be used on an interleaved rom and patched with DeJap’s 1.2 translation." Makes me think I need to patch the clean rom with the dub, then 1.2. I've also tried applying the dub to an already 1.2 patched rom. I also ran nsrt, and it has no header and is not interleaved. I can't seem to find the interleaved version, which may be part of my problem.
     
  4. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    The ROM has to be interleaved for some reason.
    http://snesemu.black-ship.net/index.php?page=tools
    You can use NSRT to interleave the ROM after applying the 1.2 path.
     
  5. drakorex
    OP

    drakorex GBAtemp Advanced Maniac

    Member
    1,881
    331
    Jan 19, 2011
    United States
    I looked at it, but couldn't figure out how to interleave it
     
  6. Rydian

    Rydian Resident Furvert™

    Member
    27,883
    8,103
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Hunh, it looks like it only has deinterleave support now.

    Idunno' what to do from here if you can't find an interleaved 1.2 patched ROM (or a basic interleaved and then apply an interleaved patch if available).