1. solveig

    OP solveig Member
    Newcomer

    Joined:
    Oct 4, 2014
    Messages:
    31
    Country:
    Serbia, Republic of
    Hello,
    I have this strange problem with Tales of Destiny Directors Cut that I can't find the solution for anywhere.
    I’m emulating through PS3 slim hacked with cobra, on the original DualShock3 the colsole came from, and the game loads fine. I start the game, everything responds.
    But the moment I exit from triangle menu, or exit from saving/settings menu, the controller just stops responding, while the game still continues waiting for button commands. Only start button and PS button seem to work, and no matter what other button I press, nothing helps. I’m not a tech person so I have no idea what kind of problem it could be, since all other ps2 games I played on my ps3 worked no problem. Is it the game, the controller, the exploit?
    Again, I’m on PS3 slim, using cobra. Emulating through ManaGunz and mmCM gave this same strange result.

    I’d appreciate your help, thanks.

    UPD: tried DS4, same result. Guess it’s not controller problem, but something else in emulation or the game file itself
     
    Last edited by solveig, May 10, 2020
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - controller, Destiny, problem