System update 7.1.0-15U, which DS flashcarts are blocked?

Discussion in '3DS - Games & Content' started by jagerstaffel, Jan 23, 2014.

  1. jagerstaffel
    OP

    jagerstaffel GBAtemp Advanced Fan

    Member
    533
    129
    Aug 20, 2008
    United States
    So I had no idea where to put this, but I wanted to ask because I just recently got a DS flashcart to play DS roms on my 3DS, and I would like to know if any flashcarts are blocked with this new update. Mine is that R4iSDHC Dual Core White.
     


  2. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,823
    1,643
    Nov 1, 2011
    Bosnia and Herzegovina
    The last 2 digits in firmwares are only eShop updates iirc, card shouldn't be affected but still wait for someone to confirm.
     
    jagerstaffel likes this.
  3. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library
    DSTwo is working fine
     
    CompassNorth likes this.
  4. jagerstaffel
    OP

    jagerstaffel GBAtemp Advanced Fan

    Member
    533
    129
    Aug 20, 2008
    United States
    Oh, eshop updates. I didn't know that, thanks. Would explain why I got the notification when I tried to access the eshop, but it didn't notify me when I went into Miiverse.
     
  5. CompassNorth

    CompassNorth Denko (´・ω・`)

    Member
    501
    171
    Oct 18, 2011
    United States
    Seattle, WA
    I can also confirm that my DuperSuper2 card is also working.
    Seems Nintendo is just fixing MiiVerse stability or something.
     
  6. jagerstaffel
    OP

    jagerstaffel GBAtemp Advanced Fan

    Member
    533
    129
    Aug 20, 2008
    United States
    I contacted my cart reseller, and they said it should work, so I updated and can confirm R4iSDHC White Dual Core works :)
     
  7. Neo Draven

    Neo Draven End Boss of the Entire Internet

    Member
    822
    492
    May 3, 2010
    United States
    Works fine with Gateway 3DS running emuNAND and the latest 2.0b2 launcher.
     
  8. Chaosruler

    Chaosruler GBAtemp Fan

    Member
    495
    53
    Jun 5, 2009
    Iceland
    Tekoa
    EU got update too, confirmed dstwo w/ latest firmware
     
  9. Yepi69

    Yepi69 Vivid and busy gamer

    Member
    2,390
    988
    Nov 29, 2010
    Portugal
    Behind you
    Latest update didn't blocked Supercard DSTWO.
     
  10. Jiehfeng

    Jiehfeng A not so serious guy tbh... ;D

    Member
    4,244
    1,993
    Aug 15, 2012
    New Caledonia
    Inside your miiind, and poof.
    ~There
    So none blocked really.
     
  11. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    DS has its own section on the Blog dont forget

    but no, it doesnt appear to block flashcards
     
    Jiehfeng likes this.
  12. Jiehfeng

    Jiehfeng A not so serious guy tbh... ;D

    Member
    4,244
    1,993
    Aug 15, 2012
    New Caledonia
    Inside your miiind, and poof.

    Ah, k, I'll keep that in mind. ;)
    And happy 8000th post! ;o;
     
  13. Disco

    Disco GBAtemp Fan

    Member
    407
    58
    Nov 10, 2006
    Croatia
    Croatia
    Then this is the real update, and not just card blocking update :ph34r:
     
  14. DJ91990

    DJ91990 Dark-Type Trainer

    Member
    936
    101
    Feb 9, 2009
    United States
    Oakwood Region
    I wonder what they updated on the eShop. I know what they didn't update yet. Pokemon Bank.
    Anyway, does the Supercard DS Two Work on this new firmware and does it often stay up-to-date with newer firmwares? I'm thinking of getting another flash card in the future to use with My 3DS as my Acekard2i cannot be updated to work past FW 4.x.x U
     
  15. Wisenheimer

    Wisenheimer GBAtemp Fan

    Member
    377
    98
    Sep 23, 2013
    United States

    The DSTwo has a built in CPU, so you should be able to patch it no matter what changes are made. I think the only caveat is that if Nintendo blocks it, you might not be able to patch it, so do not install any 3DS updates until the DSTwo is either confirmed working or you have installed the new patch.
     
    Nightwish likes this.
  16. JediYodaNT

    JediYodaNT Newbie

    Newcomer
    1
    0
    Nov 8, 2006
    United States
    Ok, I'm a little stumped. If you guys can point me in the right direction, that would be awesome. So, I purchased a 3DS XL with the 4.5 firmware and had been using my r4ids.cn R4I Gold cart. I saw on their site that it now worked with the new firmware without needing any patching, so, since my copy of Zelda: A Link Between Worlds wouldn't play on my old firmware, I allowed my system to update to the new firmware. Now, although I keep seeing folks say that it works with 7.1.0-15U, I'm not having any luck getting either of the two carts to work. The cart I'm using is the two pack, one white cart, and one blue/grey cart. Can you guys tell me what you're doing to make sure your carts still work? What might I be doing wrong?
     
  17. Wisenheimer

    Wisenheimer GBAtemp Fan

    Member
    377
    98
    Sep 23, 2013
    United States
    There is a way to spoof the NAND to run newer games. However, if you overwrote the old 4.5 NAND with Nintendo's official update, I am afraid it is unlikely you will get any 3DS flashcard or homebrew application to work, as the only exploit in the wild requires 4.5 or lower. At some point, a new exploit or an easy way to downgrade might be discovered. As far as I know though, there are no 3DS flashcarts with an exploit for anything newer than 4.5. I know their website seems to claim such, but I think it is probably a bad translation from Chinese. If you use official updates instead of emuNAND, you can no longer run the exploit the cards need.
     
  18. Skelletonike

    Skelletonike ♂ ♥ Gallant Pervert ♥ ♀

    Member
    2,909
    777
    Dec 26, 2008
    Steam City
    My 2013 R4i Gold Pro from http://www.r4isdhc.com worked with the latest firmware, despite there being no info about it supporting 7.1.0-15 on their website.
     
  19. Wisenheimer

    Wisenheimer GBAtemp Fan

    Member
    377
    98
    Sep 23, 2013
    United States
    Wait, is it a flashcard for 3DS or DS mode?

    I suspect there is some confusion here. The latest firmware is supported in DS mode, not 3DS mode. If the card could support the latest firmware in 3DS mode, that would be big news.
     
  20. Skelletonike

    Skelletonike ♂ ♥ Gallant Pervert ♥ ♀

    Member
    2,909
    777
    Dec 26, 2008
    Steam City
    The thread is about DS flashcarts and that is what I replied to.