system menu brick 4.1 US

Discussion in 'Wii - Hacking' started by crwys, Jun 11, 2010.

  1. crwys
    OP

    crwys GBAtemp Maniac

    Member
    1,146
    307
    Jun 26, 2008
    United States
    seem to be having problems with this wii I start up the console and right after it says press a to start screen turns black but you can still hear the background music.

    someone plz help
     
  2. XFlak

    XFlak Wiitired but still kicking

    Member
    9,127
    533
    Sep 12, 2009
    Canada
    Ontario
    double check what priiloader (or startpatch) system menu hacks u have enabled (assuming u have either installed)
     
  3. crwys
    OP

    crwys GBAtemp Maniac

    Member
    1,146
    307
    Jun 26, 2008
    United States
    have none installed but have savemiifrii but after booting disc it says 4.1 usa disc spins but then stops
     
  4. Coto

    Coto GBAtemp Addict

    Member
    2,353
    403
    Jun 4, 2010
    Chile
    edit: nevermind.

    Do you have a modchip installed?

    If you say you used savemiifrii, you may need a lot of discs and inyect wad manager. I´ve been reading people who have succeded on that
     
  5. Riley

    Riley GBAtemp Maniac

    Member
    1,123
    3
    Mar 9, 2009
    Canada
    BC Canada
    Have you tried using a RETAIL disc with a 4.2 update on it ?
     
  6. crwys
    OP

    crwys GBAtemp Maniac

    Member
    1,146
    307
    Jun 26, 2008
    United States
    Sorry my friend was typin for me

    Wii 4.1 USA
    Homebrew Channel Installed
    Cios rev 17
    No Bootmii
    No Priiloader
    No nand Backup
    But Vulnerable boot2

    I have savemiifrii but whenever I load the screen with this disc:
    http://hackmii.com/2008/05/semi-brick-fix-discs/

    It loads it but the disc will stop spinning leaving me at a black screen with "4.1 (USA)" at the bottom right hand corner of the screen. I have done this before on my other Wii and it worked but ts not working on this one. I can't remember if I installed bootmii or not, can someone link me to a bootmii disc?
     
  7. Coto

    Coto GBAtemp Addict

    Member
    2,353
    403
    Jun 4, 2010
    Chile
    rather than bootmii disc, try putting "bootmii" folder in your SD root, and turn wii on. Luckily you will see a nice bootmii screen.

    Here:

    -snipped-

    I can give you a nand dump even if you want, i´ve got 3 different, but they are 4.2 USA. Doubt if this will work, though
     
  8. Riley

    Riley GBAtemp Maniac

    Member
    1,123
    3
    Mar 9, 2009
    Canada
    BC Canada
    He already said he doesnt have bootmii installed. If your wii disc slot doesnt flash twice when you start your wii, then its not installed.
     
  9. Coto

    Coto GBAtemp Addict

    Member
    2,353
    403
    Jun 4, 2010
    Chile
    I agree but later he said he ´d not remember if he did. So any help given here is welcome, i guess.
     
  10. wes11ph

    wes11ph GBAtemp Fan

    Member
    455
    0
    Jul 1, 2009
    Afghanistan
    basement lvl-249
    can you install an autobooting modchip?
    cause with that you can launch an app on the disc

    and you wanna try this