System file is missing!!!!

Discussion in 'Acekard' started by Harmony, May 1, 2008.

May 1, 2008

System file is missing!!!! by Harmony at 7:22 PM (2,900 Views / 0 Likes) 5 replies

  1. Harmony
    OP

    Newcomer Harmony Newbie

    Joined:
    May 1, 2008
    Messages:
    1
    Country:
    Canada
    I just bought an AceKard2 for my nintendo ds. It was working fine for a few days then today I turned it on, the screen read "System File is Missing" [​IMG]. Also, the micro sd chip is not recognized when plugged into usb on my computer. What to do? Please help. Thanks

    *Harmony*
     
  2. Swip

    Member Swip GBAtemp Advanced Fan

    Joined:
    Jan 29, 2008
    Messages:
    557
    Country:
    Australia
    Try using another card reader
     
  3. Bob Evil

    Member Bob Evil The Department of Home-Made Insecurity

    Joined:
    Sep 27, 2006
    Messages:
    3,783
    Location:
    Out of the corner of your eye
    Country:
    United Kingdom
    Same thing happened to me once ... just re-format the RPG
     
  4. oldskoolnesgamer

    Newcomer oldskoolnesgamer Member

    Joined:
    Mar 10, 2008
    Messages:
    20
    Country:
    United States
    Except that OP said it was an AK2, not an RPG.
     
  5. Bob Evil

    Member Bob Evil The Department of Home-Made Insecurity

    Joined:
    Sep 27, 2006
    Messages:
    3,783
    Location:
    Out of the corner of your eye
    Country:
    United Kingdom

    ooops ... my bad ... sorry ...
     
  6. jabjab

    Member jabjab GBAtemp Fan

    Joined:
    Apr 21, 2008
    Messages:
    387
    Country:
    United States
    basically the same, format the sd card.
    file not found when in the ak2
    no files found when outside of ak2 card
    = sd card faulty imo
     

Share This Page