System at 2.1.3, without buying a disc can i run an exploit?

Discussion in 'Wii U - Hacking & Backup Loaders' started by zanfire, Dec 15, 2015.

  1. zanfire
    OP

    zanfire GBAtemp Regular

    Member
    276
    21
    May 14, 2011
    United States
    So i havent followed the WiiU hacking scene for a very long time and as you can see with my system firmware that i have no touched my WiiU in ages. The last game i played was Monster Hunter and since then its sat in a bag in my closet.

    So i keep reading about things like Loadliine but all the big topics only talk about the most recent couple of firmwares. Is there any sort of exploit available with my old firmware? Or is this a case of working only on one specific firmware?

    I really dont want to buy a game for an update if its possible since im likely just going to try a few games before i sell it to my friend or trade the system in.

    Im going to continue to read into it myself but im not seeing much about older firmwares. Thanks for any info.
     
  2. Voxel

    Voxel Clumsy Coder

    Member
    GBAtemp Patron
    Voxel is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    5,148
    5,780
    Jun 27, 2015
    United Kingdom
    England, UK
    I don't think even the usermode browser exploits were implemented for your current firmware.

    And no, I don't think Loadiine works on older firmwares (there's recently been a 4.1.0 Loadiine beta release, but nothing lower than that afaik)

    Looks like your only option would be a game update to either 4.1.0 or 5.3.2 (recommended), really. :(
     
  3. zanfire
    OP

    zanfire GBAtemp Regular

    Member
    276
    21
    May 14, 2011
    United States
    Bummer, thanks anyways. For me its not really worth the hassel. Outside of Xenoblade there isnt much i really want to play anyways. If anything id just buy and beat that before i sold it.
     
    Voxel likes this.
  4. serevok

    serevok Newbie

    Newcomer
    9
    9
    Mar 27, 2007
    Canada
    Go get a Library card. Libraries often have games that you can take out free for a week and no one seems to take advantage of it.
     
  5. wiewcw

    wiewcw GBAtemp Regular

    Member
    251
    12
    Feb 18, 2013
    Poland
    I heared that IOSU Exploit will be released on 24th of this month for lower fw and 5.3.2.
     
  6. zanfire
    OP

    zanfire GBAtemp Regular

    Member
    276
    21
    May 14, 2011
    United States
    the library near me only has dvd movies, though i did not know any even carried games, good mental note though.

    — Posts automatically merged - Please don't double post! —

    guess il hang onto it until after christmas then, but i dont think il hold my breath that anything will happen.
     
  7. Hykem

    Hykem GBAtemp Regular

    Member
    109
    1,965
    May 22, 2014
    Actually, the browser exploit was back ported all the way to firmware 2.0.0. Firmware 2.1.3 should work with the ROP chain for 2.1.0.
     
    iAqua, Voxel and pelago like this.