Hacking System 14.1.1|AMS 1.3.2|S Kirby fails to install

Smerik

Member
OP
Newcomer
Joined
May 19, 2022
Messages
5
Trophies
0
Age
33
Location
Lalaland
XP
20
Country
United States
Hi,

I'm using system software 14.1.1|AMS 1.3.2|S with Tinfoil with the latest sigpatches.
But everytime I try to install Kirby and the forgotten land I get the error "Failed to read NSP metadata" followed by Unknown NCA magic.
Any idea what this could be?
 

impeeza

¡Kabito!
Member
Joined
Apr 5, 2011
Messages
1,567
Trophies
1
Age
44
XP
2,505
Country
Colombia
Hi,

I'm using system software 14.1.1|AMS 1.3.2|S with Tinfoil with the latest sigpatches.
But everytime I try to install Kirby and the forgotten land I get the error "Failed to read NSP metadata" followed by Unknown NCA magic.
Any idea what this could be?
tinfoil has been failing recently and the programmer is on his "drama queen" fase again raging about Hekate and Atomosphère, so do not waste your time.

get the NSP and/or XCI from a confident source install latest sigpatches from here https://gbatemp.net/threads/sigpatches-for-atmosphere-hekate-fss0-fusee-package3.571543 and use any installer you like, I do prefer DBI or AtmoXL titel installer.
 

Smerik

Member
OP
Newcomer
Joined
May 19, 2022
Messages
5
Trophies
0
Age
33
Location
Lalaland
XP
20
Country
United States
tinfoil has been failing recently and the programmer is on his "drama queen" fase again raging about Hekate and Atomosphère, so do not waste your time.

get the NSP and/or XCI from a confident source install latest sigpatches from here ... and use any installer you like, I do prefer DBI or AtmoXL titel installer.
Thanks for your reply. I just tested with DBI and your sigpatches, but DBI says "error parsing file" selected files are corrupted. I also tried Lego Star Wars and it says "Nothing to install".

I boot using Hekate.
 

crueI

Member
Newcomer
Joined
Oct 6, 2007
Messages
6
Trophies
0
XP
99
Country
United States
I have installed other XCI successful using this SD card, do you have a good source for XCI?
You need to boot from fusee.bin. That will fix the nca error with Tinwoo.

You can add this to your hekate_ipl.ini if you want to auto-boot fusee:
[Fusee]
payload=bootloader/payloads/fusee.bin
kip1=atmosphere/kips/*
emummcforce=1
icon=bootloader/res/emu_boot.bmp
{}
 
Last edited by crueI,
General chit-chat
Help Users
  • No one is chatting at the moment.
    KenniesNewName @ KenniesNewName: You've only seen a small percent of the worst of it