Sysnand won't load but Emunand Works Luma / GW

Discussion in '3DS - Flashcards & Custom Firmwares' started by Nirmonculus, Nov 11, 2016.

  1. Nirmonculus
    OP

    Nirmonculus GBAtemp Advanced Fan

    Member
    675
    147
    Nov 4, 2014
    I can't seem to load my sysnand for some reason. whenever I try to load luma sysnand the menuhax would come up and choosing luma3ds in the options don't to anything. Since I can't load to sysnand, I can't change the theme to remove menuhax. So I thought removing the ropbin payload and boot.3dsx in my sd card. It gives out an error instead.

    I usually just boot emunand on Gateway or Luma mode. Now I can't access my sysnand.

    I really don't know the problem here so I hope someone could help me out here.

    Thanks! :)
     
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    11,110
    5,951
    Nov 23, 2014
    Australia
    Canberra, Australia
    When you're in the homebrew menu, go to menuhax installer and configure it so you hold a button on launch to not boot menuhax. Then you can restart, hold that button, and change the theme.
     
  3. Nirmonculus
    OP

    Nirmonculus GBAtemp Advanced Fan

    Member
    675
    147
    Nov 4, 2014
    I'll try that. Thank you :3
     
  4. KytuzuEX

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    732
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    I have that similar situation, although I changed from RxTools to Luma3DS.

    I can't really access anything like SysNAND and Homebrew (SysNAND edition holding L) even the Homebrew CIA (EmuNAND)
    Including the configuration menu for Luma3DS (Just the first time). NOTHING, just black screen.

    My version was 10.7.0U since I updated to 11.2, I haven't changed anything on the SD Card, I left it like it was at 10.7
     
    Last edited by KytuzuEX, Nov 11, 2016
  5. Nirmonculus
    OP

    Nirmonculus GBAtemp Advanced Fan

    Member
    675
    147
    Nov 4, 2014
    I got it working now.
    Exactly as what Quantum Cat said. I just configured my menuhax through the homebrew to trigger the hax when a button is pressed. Now I have access to my sysnand again.
     
    Quantumcat and KytuzuEX like this.
  6. KytuzuEX

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    732
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    Oh, I see, partially I got to resolve this. thanks, you two.

    ...How can I regain my access to homebrew like before? I updated from 10.7 to 11.2 and just gives me a black screen. It has to do with payload or something?
     
  7. Quantumcat

    Quantumcat Dead and alive

    Member
    11,110
    5,951
    Nov 23, 2014
    Australia
    Canberra, Australia
    What CFW are you using? You probably just have to update it.
     
    KytuzuEX likes this.
  8. KytuzuEX

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    732
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    Originally, RxTools.

    But some days ago, I just switched to Luma. Simply the boot file.
     
  9. Quantumcat

    Quantumcat Dead and alive

    Member
    11,110
    5,951
    Nov 23, 2014
    Australia
    Canberra, Australia
    Are you using the latest Luma? 6.5.1 I think it is.
     
    KytuzuEX likes this.
  10. KytuzuEX

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    732
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    Of course, I did make sure.
     
  11. Quantumcat

    Quantumcat Dead and alive

    Member
    11,110
    5,951
    Nov 23, 2014
    Australia
    Canberra, Australia
    Hmm, that's weird. Maybe post a photo of your SD card contents, and someone can diagnose what you did wrong.
     
    KytuzuEX likes this.
  12. KytuzuEX

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    732
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    Oh, before I do, I have to activate Autoboot SysNAND?

    I just figured out how to enter Luma setup.
     
  13. Quantumcat

    Quantumcat Dead and alive

    Member
    11,110
    5,951
    Nov 23, 2014
    Australia
    Canberra, Australia
    But don't you use menuhax? You must have an emuNAND in that case?
     
    KytuzuEX likes this.
  14. KytuzuEX

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    732
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    I have it.
    I use menuhax and EmuNAND/SysNAND.

    The thing I want to regain access is SysNAND and Homebrew CIA. Since I can't like the old Holding L
     
  15. Quantumcat

    Quantumcat Dead and alive

    Member
    11,110
    5,951
    Nov 23, 2014
    Australia
    Canberra, Australia
    Oh ok. Then you should do as the other person did. Go into the homebrew launcher and configure menuhax so you can get to sysNAND by holding a button on boot. If you can't get to the homebrew launcher, backup your boot.3dsx and replace it with the original one from smealum's page, that will make you autoboot to the homebrew launcher instead of Luma.
    I misunderstood your post to mean you were getting a black screen when going into your emuNAND.
     
  16. KytuzuEX

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    732
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    Oh ok! :o
    Thanks for all your help until the end. :)

    The only two black screens I get is by going to SysNAND and Homebrew, so off I go. :D
     
    Quantumcat likes this.