SYSMENU 4 - Bootmii - Unable to load ios/cios

Discussion in 'Wii - Hacking' started by ninja-uk, May 17, 2009.

May 17, 2009
  1. ninja-uk
    OP

    Newcomer ninja-uk Newbie

    Joined:
    May 17, 2009
    Messages:
    3
    Country:
    United Kingdom
    Hi Guys,
    this is my first post on an amazing forum, I have trolled around looking for answers, alas I have given up , please help with my problem [​IMG]

    The Story so far ..

    I done the banner bomb exploit on a Sysmenu 4 , un modded Wii, (not lu64), using the aad1f_v105.zip from the http://bannerbomb.qoid.us/ website.

    I then installed Bootmii (to boot2) from the http://bootmii.org/ website.

    Everything so far so good, all seems to be ok.

    I now have The homebrew channel on the menu and everything all good....

    The Problems
    So I need to install Cios10 to be able to run usbloader, I cant install cios 10 as I get an error ret = -2011 error when I try to do this
    I also get the same error trying to install backup launcher.

    So i was told to install IOS16 and IOS36 , yet when I run Wadmanager to do this, I get an error ret = -1035.

    I have tried different versions of wadmanager including the custom WM. and cant get past these errors.

    Please help or point me in the correct direction, I am at wits end now [​IMG]

    Thanks Guys [​IMG]

    Ninja
     
  2. jarock

    Member jarock GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    304
    Country:
    Ireland
  3. ninja-uk
    OP

    Newcomer ninja-uk Newbie

    Joined:
    May 17, 2009
    Messages:
    3
    Country:
    United Kingdom
    I would really like to thank you for taking the time out to post the response to me.

    I finally have my sysmenu 4 wii updated and working
    Thanks for the help


    Ninja-UK
     
  4. jarock

    Member jarock GBAtemp Fan

    Joined:
    Apr 10, 2009
    Messages:
    304
    Country:
    Ireland
    No probs, good to see you got it working [​IMG]
     

Share This Page