syscheck 2.0.1b15 crash, why?

Discussion in 'Wii - Hacking' started by yixiar, Jan 7, 2012.

Jan 7, 2012

syscheck 2.0.1b15 crash, why? by yixiar at 11:33 AM (1,370 Views / 0 Likes) 26 replies

  1. yixiar
    OP

    Member yixiar GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    108
    Country:
    China
    3.2u system moded, crashed while running syscheck v2.0.1b15
     


  2. Snowmanne

    Member Snowmanne GBAtemp Regular

    Joined:
    Jan 5, 2012
    Messages:
    125
    Location:
    Elgin, Illinois
    Country:
    United States
    Did it freeze while performing a scan? and on which IOS. Try SysCheck v2.1.0b14 in the mean time.
     
  3. yixiar
    OP

    Member yixiar GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    108
    Country:
    China
    Yes. It crashs at scanning. I tried b14, crash also. and I tried sysCheck 1.6.2 compiled with new libOGC .
    v1.6.2 can scan. but when it finished, the will halt. the syscheck.csv is as below:
    sysCheck v1.6.2 by Erik Spyder
    Region: NTSC-U
    The system menu v289 is running under IOS36 (rev 1042)
    Hollywood v0x11
    Console ID: 117145182
    Boot2 v3
    Found 159 titles
    Found 29 IOS on this console
    No IOS Stub on this console

    :(
     
  4. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
    That sounds pretty bad if it crashes every time, you could try the dop-mii scanner too, may it helps. If nothing helps get modmii and update everything using the wizard.
     
  5. Snowmanne

    Member Snowmanne GBAtemp Regular

    Joined:
    Jan 5, 2012
    Messages:
    125
    Location:
    Elgin, Illinois
    Country:
    United States
    You may have corrupt IOS's, on what IOS does it freeze when doing a scan.
     
  6. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
    How should IOS get corrupt? That's some NAND problem with some corrupted block maybe...
     
  7. Snowmanne

    Member Snowmanne GBAtemp Regular

    Joined:
    Jan 5, 2012
    Messages:
    125
    Location:
    Elgin, Illinois
    Country:
    United States
    People download packs and then don't use a program like md5checker to make sure they aren't corrupt. The corruption happens during the download process.
     
  8. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
    Well, if a corruption happens during downloading progress the IOS installation would not work, the installer would give you a error -1022 because the checksum of the app files doesnt match with the checksum in the certificate.
     
  9. yixiar
    OP

    Member yixiar GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    108
    Country:
    China
    it crash after it run 5s. it seems no IOS displayed.


     
  10. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
    Wow that's pretty fast... Sounds like you have IOS3 or IOS4 on your wii which brings it to a crash. You should look with dop-mii I linked to earlier if you can get the syscheck there to run or if you have IOS3 or IOS4.
    edit: if it crashes so fast then it's no corruption problem.
     
  11. Snowmanne

    Member Snowmanne GBAtemp Regular

    Joined:
    Jan 5, 2012
    Messages:
    125
    Location:
    Elgin, Illinois
    Country:
    United States
    Or a bad IOS was installed.
     
  12. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
    You mean like a virus? :P
     
  13. Snowmanne

    Member Snowmanne GBAtemp Regular

    Joined:
    Jan 5, 2012
    Messages:
    125
    Location:
    Elgin, Illinois
    Country:
    United States
    "Yeah like a virus." :glare:
     
  14. yixiar
    OP

    Member yixiar GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    108
    Country:
    China
    I run dop-mii crashed too, after check the first step. :(


     
  15. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
    I knew it lol! In dop-mii go to the IOS list and uninstall IOS3 and IOS4, that may helps. BTW your general IOS list is pretty bad, do you have DARKCORP installed?
     
  16. yixiar
    OP

    Member yixiar GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    108
    Country:
    China
    No DARKCORP installed.
     
  17. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
    OK, also no CIOSCORP? How have you hacked your wii?
     
  18. yixiar
    OP

    Member yixiar GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    108
    Country:
    China
    It be hacked 2 years before.
     
  19. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,542
    Location:
    ???
    Country:
    Germany
    OK, do you remember which guide?
     
  20. yixiar
    OP

    Member yixiar GBAtemp Regular

    Joined:
    Jun 23, 2009
    Messages:
    108
    Country:
    China
    I don't know. somebody hacked and gave it to me.

    What happened bad without IOS3 and IOS4?
     

Share This Page