1. MasterJ360

    MasterJ360 GBAtemp Addict
    Member

    Joined:
    Jan 10, 2016
    Messages:
    2,018
    Country:
    United States
    Hmm I double checked on the on the autoloader usb crash bit, but im not getting the same treatment everything is working fine on my end with an 8TB seagate external. If anything I would suggest you clean up your titles folder there might be something like a layerd fs mod interfering things. I literally just updated emunand to 10.0.1 yesterday with no problems atleast none on the sxos side so far.
     
    shanefromoz likes this.
  2. snoofly

    snoofly GBAtemp Advanced Fan
    Member

    Joined:
    Aug 18, 2015
    Messages:
    998
    Country:
    United Kingdom
    Had same issue.
    Check for non english characters in the xci files.
    In my case it was Cytus ‘alpha’ xci.
    Changed the alpha letter to an a, deleted the entire auto loader titles directory, recopied it and all worked fine
    Tested with “a lot” ;) of files on my hdd
     
    Bizzarro and shanefromoz like this.
  3. shanefromoz

    shanefromoz GBAtemp Advanced Maniac
    Member

    Joined:
    Jun 18, 2007
    Messages:
    1,594
    Country:
    Australia
    @Bizzarro
     
    Bizzarro likes this.
  4. fraheco23

    fraheco23 Newbie
    Newcomer

    Joined:
    Dec 26, 2014
    Messages:
    8
    Country:
    United States
    Highly, recommend it so simple to use. And, it's still $30.
     
  5. ChokingVictim87

    ChokingVictim87 GBAtemp Advanced Fan
    Member

    Joined:
    Feb 21, 2014
    Messages:
    994
    Country:
    Any issues so far?
     
  6. snoofly

    snoofly GBAtemp Advanced Fan
    Member

    Joined:
    Aug 18, 2015
    Messages:
    998
    Country:
    United Kingdom
    nope
    all working great for me
    10.0.1 2.9.5 installer 3.0.2 loader 1.40 ftw
     
    ChokingVictim87 likes this.
  7. nachuz

    nachuz GBAtemp Advanced Fan
    Member

    Joined:
    May 21, 2017
    Messages:
    591
    Country:
    Chile
    why are licenses still $30?
     
  8. Kaybag182

    Kaybag182 GBAtemp Regular
    Member

    Joined:
    Oct 12, 2018
    Messages:
    203
    Country:
    Australia
    Nope everything works perfectly straight away unlike a certain other cfw
     
    Last edited by Kaybag182, Apr 26, 2020
  9. yonasz

    yonasz Advanced Member
    Newcomer

    Joined:
    Jul 26, 2015
    Messages:
    76
    Country:
    Poland
  10. deejay87

    deejay87 GBAtemp Regular
    Member

    Joined:
    Aug 25, 2019
    Messages:
    103
    Country:
    France
  11. Bizzarro

    Bizzarro Member
    Newcomer

    Joined:
    Oct 17, 2009
    Messages:
    26
    Country:
    Brazil
    Hi @snoofly ! Thank you for trying to help me!
    I had the same problem with non english characters, i figure out this when the let's go games came out. But this applies to usb hdd itself. with or without the autloader installed the error will appear.
    I Can play any of my usb hdd games with no issues, but when the autoloader is on it crashes just to plug in the usb
    Do you know if the autoloader is more sensible to non english characters? like brackets, all my xci's had "[]" to identify the current update
    Thank you again!
     
  12. snoofly

    snoofly GBAtemp Advanced Fan
    Member

    Joined:
    Aug 18, 2015
    Messages:
    998
    Country:
    United Kingdom
    Hi I’ve only had autoloader have issues with some foreign characters like French especially.
    Japanese and titleid delimiter brackets do not seem to give any problem for me.
    Did you try deleting all the files under the cach directory as well as the SXAUTOLOADER.txt file and let it rescan from fresh after renaming all the foreign named files and see if it still crashes?
    With a massive xci library, my tip is actually not install autoloader and just use sx installer to mount a file to the home screen
    as the scanning seems to cause more problems than benefits. it only takes a few more seconds.
    With a few files it’s probably useful but isn’t stable enough for large collections imo.
     
  13. Reecey

    Reecey Mario 64 (favorite game of all time)
    Member

    Joined:
    Mar 7, 2010
    Messages:
    5,815
    Country:
    Yes there’s a few:-

    Switch errors out 2162-0002 with the sxos logo when you press B to close eshop, you then have to restart the console.
    Also using B button in general causes many crashes 2162-0002 in lots of games.
    All xci backups freeze when stealth modes off and WiFi is connected
    Switch will error out with sxos logo when attempting to link your Nintendo Account to the console
    Cheat systems broken so I’ve heard.
    Local Wireless Play (still broken)
    xci Mario Odyseey Music plays distorted also pressing B out the manual causes switch to crash.
    Super Smash Ultimate crashes the switch 2162-0002 error when entering “Online/OK...” online Multiplayer game.
    Luigis Mansion 3 crashes the switch 2162-0002 using B button in game.

    If your console is banned you won’t notice some of these problems you can only replicate on a online enabled system with stealth mode disabled.

    Apart from those few minor issues not too bad! The sxos cfw of late is a total mess to be honest! There are so many major bugs in it you would not believe... it’s a shame quite sad to see it.
     
    Last edited by Reecey, May 5, 2020
    Hielkenator2 and ChokingVictim87 like this.
  14. Bizzarro

    Bizzarro Member
    Newcomer

    Joined:
    Oct 17, 2009
    Messages:
    26
    Country:
    Brazil
    I can find the SXAUTOLOADER.txt file. My cach directory was empty
    But! i was thinking in what you said about the french characters. then i recheck my xci files and bang! found it the bastard, little dragon café. the "é" was the whole problem, as you said.
    But that means the autoloader is really more sensitive to the foreign characters that the menu to load usb hdd files, cause without the autoloader the issue didn't happen.
    Well, it worked! I thank you both for your patience, time and for sharing your knowledge with me!
    @snoofly @shanefromoz
     
    Dark Ronin, shanefromoz and snoofly like this.
  15. 0x3000027E

    0x3000027E GBAtemp Regular
    Member

    Joined:
    Mar 14, 2018
    Messages:
    188
    Country:
    United States
    Capacitors are a better choice for short charge/short discharge time. Plus they are simple enough to replace.
     
  16. Loaffy

    Loaffy GBAtemp Regular
    Member

    Joined:
    Mar 27, 2015
    Messages:
    153
    Country:
    Canada
    Anyone know if there are any possible compatibility issues if I leave sysNAND on 9.2.0 and update emuNAND to the latest (and of course update relevant SXOS files)?

    And if it is recommended to update sysNAND as well as emuNAND, then in which order? Should I update sysNAND first, then emuNAND, or the other way around?

    Sorry if this is a dumb question, it should probably not be necessary to update sysNAND as well but with the changes with the game cartridge slot firmware and stuff like Nintendo has included in the past I just want to be careful.
     
  17. slaphappygamer

    slaphappygamer GBAtemp Addict
    Member

    Joined:
    Nov 30, 2008
    Messages:
    2,896
    Country:
    United States
    Lately, I haven’t touched my sysnand. I think it’s still on 9.2.0. I just updated my emunand to 10.0.2 and all is working well. Update with choidejour.
     
  18. Loaffy

    Loaffy GBAtemp Regular
    Member

    Joined:
    Mar 27, 2015
    Messages:
    153
    Country:
    Canada
    Awesome, I've used choi in the past to update without issue so it's good to know the same process should work for 10.0.2. Thanks! :yayswitch:
     
    slaphappygamer likes this.
  19. slaphappygamer

    slaphappygamer GBAtemp Addict
    Member

    Joined:
    Nov 30, 2008
    Messages:
    2,896
    Country:
    United States
    Just be cautious though, I didn’t want to install autorcm. It’s a default for Choi to install it and you’ll need to disable that in the process. After you select the firmware and the format of your sd card you’ll come to this
    upload_2020-5-6_6-9-51.png
    click on the “prevent fuse burning” bit and toggle it off. ONLY IF YOU DO NOT WANT AUTORCM INSTALLED!
     
  20. spyro88

    spyro88 Advanced Member
    Newcomer

    Joined:
    Aug 27, 2018
    Messages:
    79
    Country:
    Portugal
    Hi I updated switch to 10.2
    So is there custom sxos support 10.2 or not yet ?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - released, supports, firmware