Hacking Question SXOS Pro to Atmosphere

steve1316

Active Member
OP
Newcomer
Joined
Dec 24, 2013
Messages
31
Trophies
0
Age
35
XP
97
Country
United States
Hmm, removing ReiNX.bin from root so that I only have Hekate and Atmosphere bins in root causes black screen, although the atmosphere splash screen does show up. No option to go to Hekate tho.
 

Mthodmn101

Well-Known Member
Member
Joined
Jan 31, 2008
Messages
636
Trophies
0
XP
1,556
Country
United States
Hmm, removing ReiNX.bin from root so that I only have Hekate and Atmosphere bins in root causes black screen, although the atmosphere splash screen does show up. No option to go to Hekate tho.

re-copy over atmosphere... i think reinx overwrote some sept stuff

the mixing of atmos/reinx might have caused the issues earlier, so if this boots atmos fine, u can try with the sxos original boot.dat --> hekate --> atmos
 
Last edited by Mthodmn101,
  • Like
Reactions: steve1316

steve1316

Active Member
OP
Newcomer
Joined
Dec 24, 2013
Messages
31
Trophies
0
Age
35
XP
97
Country
United States
re-copy over atmosphere... i think reinx overwrote some sept stuff

the mixing of atmos/reinx might have caused the issues earlier, so if this boots atmos fine, u can try with the sxos original boot.dat --> hekate --> atmos
THANK YOU SO MUCH! I removed everything ReiNX related and now I'm on 8.1.0|AMS 0.9.3|E

One thing to note for anyone else having problems is that once the dongle flash blue, let go of the power and volume up buttons. Leaving them on too long causes the Atmosphere splash to show up but then will lead you to the black screen. Turn it off completely and try again and once you let go of the button combination once the dongle flashes blue, you will get past it :D
 

Mthodmn101

Well-Known Member
Member
Joined
Jan 31, 2008
Messages
636
Trophies
0
XP
1,556
Country
United States
THANK YOU SO MUCH! I removed everything ReiNX related and now I'm on 8.1.0|AMS 0.9.3|E

One thing to note for anyone else having problems is that once the dongle flash blue, let go of the power and volume up buttons. Leaving them on too long causes the Atmosphere splash to show up but then will lead you to the black screen. Turn it off completely and try again and once you let go of the button combination once the dongle flashes blue, you will get past it :D

with autorcm, and this boot.dat, you shouldnt need to hold down power and vol+, just power on and it should boot into atmosphere. If you want, you can try booting with the original sxos boot.dat into hekate into atmosphere if you want to keep swapping between sxos/atmos
 
  • Like
Reactions: steve1316
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: He just added a decent tip for quicker delivery