Hacking SXOS 11.0.1 xci loading on External HDD/flash drive

medwinxxx

Active Member
OP
Newcomer
Joined
Apr 30, 2021
Messages
33
Trophies
0
Age
36
XP
82
Country
United States
Hello there.

I was fiddling with my switch and did the following:
1.) Format 64GB microSD to install SXOS emunand 11.0.1.
2.) Applied fix and SXOS cfw was loaded.
3.) Insert OTG with USB-C adapter on my flash disk 32gb EXFAT.
Scenario 1:
Start Metal Slug.xci without installing(size:~100MB) . Game works
Scenario 2:
Start grip.xci without installing(size:~1.5GB). Switch logo appears at the bottom right. After that, BLACK SCREEN. My usb led is still blinking for about 3min.
All buttons stops working. Need to force shutdown holding like 10seconds.
I tried loading xci through dock. Same result.

Please help!.
TIA.
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
16,162
Trophies
1
Age
27
Location
New York City
XP
11,052
Country
United States
Hello there.

I was fiddling with my switch and did the following:
1.) Format 64GB microSD to install SXOS emunand 11.0.1.
2.) Applied fix and SXOS cfw was loaded.
3.) Insert OTG with USB-C adapter on my flash disk 32gb EXFAT.
Scenario 1:
Start Metal Slug.xci without installing(size:~100MB) . Game works
Scenario 2:
Start grip.xci without installing(size:~1.5GB). Switch logo appears at the bottom right. After that, BLACK SCREEN. My usb led is still blinking for about 3min.
All buttons stops working. Need to force shutdown holding like 10seconds.
I tried loading xci through dock. Same result.

Please help!.
TIA.
What is the other game you are trying to run? Also you posted your thread in the wrong subforum. Your question had nothing to do with CFW, exploits, or softmods so next time please post them in the right place or just use the Switch Noobs Paradise.
 
General chit-chat
Help Users
  • No one is chatting at the moment.
    The Real Jdbye @ The Real Jdbye: 🍆 +3