1. Todays_Winner

    OP Todays_Winner Newbie
    Newcomer

    Joined:
    Jul 8, 2019
    Messages:
    2
    Country:
    United States
    I bought Super Mario Maker 2 and had to update my firmware from 5.1.0 so I did the update to 7.0.1 and now I just get the SX OS logo to flash and it goes to a black screen.

    I tried updating to different versions of SX OS they all flash the SX OS screen then go black.

    Game carts work

    Any ideas ?
     
  2. BaamAlex

    BaamAlex (*(vu64 *)0x1FF81100)
    Member

    Joined:
    Jul 23, 2018
    Messages:
    1,993
    Country:
    Germany
    Why to 7.0.1? Mario Maker needs 8.1.0
     
  3. Todays_Winner

    OP Todays_Winner Newbie
    Newcomer

    Joined:
    Jul 8, 2019
    Messages:
    2
    Country:
    United States
    7.0.1 was the firmware update on the game cart. I just checked to make sure and it is 7.0.1 firmware.
     
  4. BSroot

    BSroot Newbie
    Newcomer

    Joined:
    Dec 2, 2016
    Messages:
    7
    Country:
    United States
    i
    did u update thru the system or choidunjournx
    are u using the latest stable or beta release of sx os
    did u try charging the sx os dongle for like 1min(kid u not, this is probably the solution ur looking for)
     
  5. Ygolonac

    Ygolonac GBAtemp Regular
    Member

    Joined:
    Dec 31, 2015
    Messages:
    180
    Country:
    Canada
    1min lol try one second
     
  6. BSroot

    BSroot Newbie
    Newcomer

    Joined:
    Dec 2, 2016
    Messages:
    7
    Country:
    United States
    while 1 sec maybe enough, the dongle will need to do this everytime which will get annoying better to charge a min and have it not take a shit on me when im not near a wall socket
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - firmware, updating, booting