Question SX OS Loader freezes and can't use home button

Discussion in 'Switch - Backup Loaders & Modchips' started by Chrisssj2, Nov 8, 2019.

  1. Chrisssj2
    OP

    Chrisssj2 GBAtemp Advanced Maniac

    Member
    9
    Feb 12, 2008
    Netherlands
    I tried 3 games. Yoku island express loads works. but freeze as soon as I call upon home menu button

    Witcher 3. SX OS loader does seem to do something as it looks like it has loaded the cartridge when trying to select it and press A. But freezes as soon as you pressed A @ homescreen switch.
    Dead cells, Same as Witcher 3.

    Also freeze switch when going into settings.. or doing anything basically...

    I look in my sd card I see these files:

    http://prntscr.com/pucltm

    Seems there are files.. but idk what is wrong.

    Using 2.9.2 SX OS... but yeah.. idk why im having this issue.
     
    Last edited by Chrisssj2, Nov 8, 2019
  2. BizkutPhilly

    BizkutPhilly Banned

    Banned
    1
    Nov 8, 2019
    United States
    Same error here
     
  3. Chrisssj2
    OP

    Chrisssj2 GBAtemp Advanced Maniac

    Member
    9
    Feb 12, 2008
    Netherlands
    Got it to work by renaming pokemon quest.. the e symbol thingy made everything freeze in the UI.

    Anyway tried it and while it does seem to load the gamecarts now and without initial UI freezing.. Still met with some problems:

    Dead or alive xtreme after starting the game straightout gives crash 2003-0008 Same for pig eat ball.... seems there is something weird happening..

    EDIT:
    After some research:


    To supplement. Game works without the "loader" on normal SX OS.
    Do get a msg about airplane mode with Doa volleybal. Unable to connect to internet etc
    Pig eat ball also gives msg about Unable to connect to internet 2110-2091
    These messages are on normal SX OS without the "SX os loader"

    If I turn off flight mode and try again with SXOS loader I do get to see the intro movie picture for pig eat ball though it is frozen.. then after 10 or so seconds (taking way longer then if I had flight mode on.) I get the 2003-0008 crash
     
    Last edited by Chrisssj2, Nov 10, 2019
Quick Reply
Draft saved Draft deleted
Loading...