SX OS Album Freeze

Discussion in 'Switch - Backup Loaders & Modchips' started by Terabvte, Aug 11, 2018.

  1. Terabvte
    OP

    Terabvte Member

    Newcomer
    2
    Jul 26, 2018
    United Kingdom
    Hi!
    So I ordered my sx pro about a week ago and it just came like one hour ago.
    With my already prepared sd card with: a lot of nsp's, boot.dat, "switch" folder etc.
    So I load it for the first time with jig, dongle and sd card, so I proceed activating using offline method.
    For the second time I boot in cfw I open the album to install my nsp's BUT it will just freeze
    on Games page and in the bottom right corner where it says scanning it just stops, it completely freezes.
    Now is my sx pro defective or I'm fucking up something?
     
  2. andyhappypants

    andyhappypants Pika!

    Member
    5
    Jul 27, 2012
    United Kingdom
    Hoenn
    Try a different SD card.
     
  3. RednaxelaNnamtra

    RednaxelaNnamtra GBAtemp Advanced Fan

    Member
    7
    Dec 8, 2011
    Germany
    I had this after updating to sxos 1.4, you probably have a broken nsp on your SD.
     
  4. Thandor

    Thandor GBAtemp Regular

    Member
    3
    Jul 29, 2018
    Germany
  5. Terabvte
    OP

    Terabvte Member

    Newcomer
    2
    Jul 26, 2018
    United Kingdom
    god dammit... it works. well I think my old sd card is legit since I managed to almost fulfill it with nsp's but it might be some common error idek
    Sent from my LG-H840 using Tapatalk
     
    andyhappypants likes this.
  6. Terabvte
    OP

    Terabvte Member

    Newcomer
    2
    Jul 26, 2018
    United Kingdom
    Welp props to you my man, you just fixed my problem. tysm!!!!

    Sent from my LG-H840 using Tapatalk
     
  7. andyhappypants

    andyhappypants Pika!

    Member
    5
    Jul 27, 2012
    United Kingdom
    Hoenn
    Sorry for the blunt sounding reply.. I was having probs but changing SD sorted it for me :)

    Either way, glad you got it sorted bud :D
     
Loading...