1. loler55

    OP loler55 GBAtemp Maniac
    Member

    Joined:
    Jan 4, 2012
    Messages:
    1,012
    Country:
    Gambia, The
    sx os 2.0 cfw dosnt boot on 3.01 after Nintendo Logo get blackscreen and hang up
    sx os 1.5 cfw boots fine....

    only ofw boot up

    now i create a emunand and look if it boots

    anyone here on 3.01 to confirm?


    about 20 mins is 40 mins ago
     
    Last edited by loler55, Sep 23, 2018
    Adr990 likes this.
  2. jakkal

    jakkal GBAtemp Addict
    Member

    Joined:
    Apr 27, 2018
    Messages:
    2,292
    Country:
    United States
    lol you asked like 3 times in the sx os thread
    so now you had to make a new thread

    good job spamming the board
     
    nachuz and loler55 like this.
  3. loler55

    OP loler55 GBAtemp Maniac
    Member

    Joined:
    Jan 4, 2012
    Messages:
    1,012
    Country:
    Gambia, The
    since no chance for a answer i try it in this way
     
  4. loler55

    OP loler55 GBAtemp Maniac
    Member

    Joined:
    Jan 4, 2012
    Messages:
    1,012
    Country:
    Gambia, The
    70 minutes ago .. its still in process of creating emunand

    i laugh about 20 min ....

    or xecuter means 2 hours?
    or 20?
     
    Last edited by loler55, Sep 23, 2018
  5. dsrules

    dsrules GBAtemp Guru
    Member

    Joined:
    Sep 20, 2005
    Messages:
    7,024
    Country:
    someone over at tx forum also says 1 hour and still not done yet,
    is that any progress bar or % that shows progress?
     
    loler55 likes this.
  6. loler55

    OP loler55 GBAtemp Maniac
    Member

    Joined:
    Jan 4, 2012
    Messages:
    1,012
    Country:
    Gambia, The
    yes we see it which sector it writes and which sector read
    make me laugh when it dosnt boot on 3.01
    77minutes ago
     
    Last edited by loler55, Sep 23, 2018
  7. javilobo8

    javilobo8 Advanced Member
    Newcomer

    Joined:
    May 10, 2018
    Messages:
    90
    Country:
    Spain
    Mine finished on write 0x00F6.... more or less, ~1h.
     
  8. loler55

    OP loler55 GBAtemp Maniac
    Member

    Joined:
    Jan 4, 2012
    Messages:
    1,012
    Country:
    Gambia, The
    t
    thank you im on 0*010d0000
    means over yours...
    crazy 85min ago
    about 90 mins its ready
     
    Last edited by loler55, Sep 23, 2018
  9. javilobo8

    javilobo8 Advanced Member
    Newcomer

    Joined:
    May 10, 2018
    Messages:
    90
    Country:
    Spain
    Well, now I've formatted switch with 6.0.0 and it tooks ~10min to creates emunand.
     
  10. loler55

    OP loler55 GBAtemp Maniac
    Member

    Joined:
    Jan 4, 2012
    Messages:
    1,012
    Country:
    Gambia, The
    emunand creation successful after 90 min

    nice i cant boot it^^

    make a cleanup from my sd and see if it helps
     
    Last edited by loler55, Sep 23, 2018
  11. loler55

    OP loler55 GBAtemp Maniac
    Member

    Joined:
    Jan 4, 2012
    Messages:
    1,012
    Country:
    Gambia, The
    it dosnt boot with a clean sd only without license dat it boots up
     
  12. dsrules

    dsrules GBAtemp Guru
    Member

    Joined:
    Sep 20, 2005
    Messages:
    7,024
    Country:
    well, back to 1.6 until TX fixes things up
     
  13. loler55

    OP loler55 GBAtemp Maniac
    Member

    Joined:
    Jan 4, 2012
    Messages:
    1,012
    Country:
    Gambia, The
    back to 1.9 and i write to tx....

    — Posts automatically merged - Please don't double post! —

    bad that tx dont test things on 3.01...



    tx is so perfect to delete old versions instandly from his website
    cost me another 10 minutes to find the 1.9 version
    https://www.n2eliteusa.com/files/xecuter/downloads/SXOS_v1.9.zip


    anyone with the same problem?????
     
    Last edited by loler55, Sep 23, 2018
  14. loler55

    OP loler55 GBAtemp Maniac
    Member

    Joined:
    Jan 4, 2012
    Messages:
    1,012
    Country:
    Gambia, The
    get a confirmation from sx forum:
    ´im also on 3.0.1 and indeed sx os 2.0 does not work for me. wont start normal cfw and emunand.´
     
    Budderbandit and Adr990 like this.
  15. Budderbandit

    Budderbandit Newbie
    Newcomer

    Joined:
    Sep 23, 2018
    Messages:
    5
    Country:
    Canada
    Yea i'm on firmware 3.0 and it doesn't work for me either. lol Team Xecuter wasting my time, love it
     
  16. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    15,611
    Country:
    United States
    For people claiming its not working on 3.0.X (meaning 3.0.1 and 3.0.2 firmware users), are your fuse counts at 4?
     
  17. mikefor20

    mikefor20 GBAtemp Maniac
    Member

    Joined:
    Jan 12, 2009
    Messages:
    1,270
    Country:
    United States
    I get the Ninty logo and black screen, I am on 3.0.1 and 4 fuses.. 1.9 works. I won't run EmuNAND creation if it won't even boot...
     
  18. Budderbandit

    Budderbandit Newbie
    Newcomer

    Joined:
    Sep 23, 2018
    Messages:
    5
    Country:
    Canada
    Never updated my switch past 3.0. it's been offline 100% of the time
     
  19. loler55

    OP loler55 GBAtemp Maniac
    Member

    Joined:
    Jan 4, 2012
    Messages:
    1,012
    Country:
    Gambia, The

    nice that im not the only one 4 fuses

    my switch never goes online
     
    Last edited by loler55, Sep 24, 2018
  20. trecenters

    trecenters Newbie
    Newcomer

    Joined:
    Sep 26, 2018
    Messages:
    6
    Country:
    United States
    Same issue,
    if I keep holding Vol+ , I can get to the sx os options menu and make a EMUnand.

    I can boot to original fw from there.

    Custom firmware shows the sx os splah, then the nintendo splash, then black.

    From there I have to hold power 10 secs to turn off.

    Then if I hold Vol+ press power and keep holding Vol+ I can get back to the sx os options.
     
    loler55 likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - confirm, anyone,