Hacking sx os 1.4 crash and now stuck in boot loop

Modificatorul

Well-Known Member
Member
Joined
Oct 28, 2009
Messages
259
Trophies
0
XP
1,297
Country
Russia
Solved by reballing wifi ic.

Edit, 12.08.2018

I's not sx os related,it's a hardware problem.

I will post results when i will change all the parts related with stuck at nintendo switch boot logo.


Original post:



The console was power off and restarted but it stuck to the Nintendo Switch logo.

Now the console it's in my possession to try to solve the problem.
I tried to start the ofw and it remains stuck at logo.
I let the console drain the battery and after that i connected to the charger and after charging started in ofw.
I tried again to start sx os but it remains stuck at the Nintendo Switch logo.
I removed the micro sd and start ofw but again it's stuck at logo.
I made a nand backup after console started to freeze at logo and another one after i managed to drain the battery and booted to ofw .
I don't use auto rcm, micro sd tested ok with h2testw_1.4, formatted ex fat.
I disconnected the battery and whait 10 minutes, connected again, start console on ofw and again stuck at logo.
Remove battery disconnect nand cip , reconnect nand cip ,reconnect battery,same.
Recovery mode not working.
No warranty.

I let the console drain the battery again but this time it didn't work , i am stuck at boot logo trying to boot ofw.

It's a software problem or hardware?
Maybe @rajkosto can help my to be sure nand is ok,i have nand dump and bis key and seems ok.
M92T36 problem?
If it's a software problem I have to buy a Nintendo switch for my client .
If It's hardware i can buy and replace components.

Now all the Nintendo switch i worked have a nand backup.(maybe the sx os is not as stable as I thought)

If you have any solutions ideas please let my now.
 
Last edited by Modificatorul,

drfunkenstein2k

Well-Known Member
Newcomer
Joined
Jan 9, 2011
Messages
63
Trophies
0
XP
1,046
Country
United States
Have you tried to reformat the sdcard and download a new copy of the SX-OS file? maybe it got corrupted while he was transferring xci files.
 

chromed

Member
Newcomer
Joined
Dec 30, 2015
Messages
15
Trophies
0
Age
40
XP
231
Country
Philippines
I don't think this is related to sx os I have seen non jailbreak user from a Facebook group and sx os don't exist yet got this problem and they have to send the console for repair.
 
  • Like
Reactions: Modificatorul

Modificatorul

Well-Known Member
Member
Joined
Oct 28, 2009
Messages
259
Trophies
0
XP
1,297
Country
Russia
Not yet ,for the moment i don't want to boot sx os anymore , i will use another card tested in working console, if the console boot to ofw with no micro card connected, for now i just want to boot ofw , horizon, but it remain stuck at boot logo like this
I will try to restore the last nand backup.
If it's not a problem from sx os it's great ,this problem it's new to my .
 
Last edited by Modificatorul,

adrifcastr

Well-Known Member
Member
Joined
Sep 12, 2016
Messages
2,038
Trophies
0
XP
1,947
Country
Germany
Not yet ,for the moment i don't want to boot sx os anymore , i will use another card tested in working console, if the console boot to ofw with no micro card connected, for now i just want to boot ofw , horizon, but it remain stuck at boot logo like this
I will try to restore the last nand backup.
If it's not a problem from sx os it's great ,this problem it's new to my i have 6 happy another sx users with now problems, maybe some ocazional freezing with sx os 1.4.
If everything fails you could flash a clean Version of hos using hdm and choidujour
 
  • Like
Reactions: Modificatorul

magico29

Well-Known Member
Member
Joined
Aug 2, 2017
Messages
1,567
Trophies
0
XP
1,702
Country
United States
I have a client with a problem after using sx os 1.4 and ofw 5.1 using sx os 1.4 (only xci) about 3 days with some rare freezing when try to load a game

The console was power off to add a game on micro sd and restarted in sx os but it stuck to the Nintendo Switch logo.

Now the console it's in my possession to try to solve the problem.
I tried to start the ofw and it remains stuck at logo.
I let the console drain the battery and after that i connected to the charger and after charging started in ofw.
I tried again to start sx os but it remains stuck at the Nintendo Switch logo.
I removed the micro sd and start ofw but again it's stuck at logo.
I made a nand backup after console started to freeze at logo and another one after i managed to drain the battery and booted to ofw .
I don't use auto rcm, micro sd tested ok with h2testw_1.4, formatted ex fat.
I disconnected the battery and whait 10 minutes, connected again, start console on ofw and again stuck at logo.
Remove battery disconnect nand cip , reconnect nand cip ,reconnect battery,same.
Recovery mode not working.
No warranty.

I let the console drain the battery again but this time it didn't work , i am stuck at boot logo trying to boot ofw.

It's a software problem or hardware?
Maybe @rajkosto can help my to be sure nand is ok,i have nand dump and bis key and seems ok.
M92T36 problem?
If it's a software problem I have to buy a Nintendo switch for my client .
If It's hardware i can buy and replace components.

Now all the Nintendo switch i worked have a nand backup.(maybe the sx os is not as stable as I thought)

If you have any solutions ideas please let my now.
do a nand restore and see what happen.
 
  • Like
Reactions: Modificatorul

Canna

Bad Ass Poisonous Mushroom
Member
Joined
Jul 14, 2018
Messages
1,379
Trophies
0
Age
33
Location
AZ
XP
1,458
Country
United States
I have a client with a problem after using sx os 1.4 and ofw 5.1 using sx os 1.4 (only xci) about 3 days with some rare freezing when try to load a game

The console was power off to add a game on micro sd and restarted in sx os but it stuck to the Nintendo Switch logo.

Now the console it's in my possession to try to solve the problem.
I tried to start the ofw and it remains stuck at logo.
I let the console drain the battery and after that i connected to the charger and after charging started in ofw.
I tried again to start sx os but it remains stuck at the Nintendo Switch logo.
I removed the micro sd and start ofw but again it's stuck at logo.
I made a nand backup after console started to freeze at logo and another one after i managed to drain the battery and booted to ofw .
I don't use auto rcm, micro sd tested ok with h2testw_1.4, formatted ex fat.
I disconnected the battery and whait 10 minutes, connected again, start console on ofw and again stuck at logo.
Remove battery disconnect nand cip , reconnect nand cip ,reconnect battery,same.
Recovery mode not working.
No warranty.

I let the console drain the battery again but this time it didn't work , i am stuck at boot logo trying to boot ofw.

It's a software problem or hardware?
Maybe @rajkosto can help my to be sure nand is ok,i have nand dump and bis key and seems ok.
M92T36 problem?
If it's a software problem I have to buy a Nintendo switch for my client .
If It's hardware i can buy and replace components.

Now all the Nintendo switch i worked have a nand backup.(maybe the sx os is not as stable as I thought)

If you have any solutions ideas please let my now.


Ok lets start by telling you..
If the nand is borked, fckd,corrupt,
then no matter how many nand backups you make of that will not fix your problem your only replicating the issue...

I would like to suggest You dump all the systems console info
with the modified hekate boot loader payload, the modded version is to allow tsec key dump.. Found here
https://github.com/tesnos/kezplez-nx/releases/download/v1.1/ipl.bin

and use
biskeydump.bin payload after to backup your Bis keys (system keys) etc
found here
https://files.sshnuke.net/biskeydumpv6.zip

then please follow this guide
https://gbatemp.net/threads/how-to-...nofficially-without-burning-any-fuses.507461/
to copy over a clean system update.
You can find the System update 5.1.0 on
X *cough* Bins

If you followed the guide correctly and made sure to put in your biskeys and you choose 5.1.0 system files only then you will not need to boot this with hekate as it says ad the end of that guide but just boot as normal

THts what i would do transfer a clean version on 5.1.0 system

I bet you if followed correctly it will work


Also
THIS STEP IN GUIDE You Can skip and use a keys.text from another system pref 5.1.0
STEP 6: ACQUIRE A FULLY POPULATED hactool KEYS file


 
Last edited by Canna,

Modificatorul

Well-Known Member
Member
Joined
Oct 28, 2009
Messages
259
Trophies
0
XP
1,297
Country
Russia
Thank you all for you help.

Ordered m92t36 from aliexpress, just in case.

Maybe i will disassembly another working switch to compare values, hunt for shorts.

Restore nand =boot loop (stuck at Nintendo switch logo)

Recreate nand with @rajkosto great guide = boot loop (stuck at Nintendo switch logo).
I will try this again with @Canna suggestion.

The user told my it was using original dock and usb c cable from Samsung S8 for seeding payload (it's a second hand unit from 2017).

In dock mode led flash about 1 second and afterwards no light.
 
Last edited by Modificatorul,

rajkosto

Well-Known Member
Member
Joined
Apr 6, 2017
Messages
819
Trophies
0
Age
30
XP
2,731
Country
Is your PRODINFO valid ? Check if, when decrypted with HacDiskMount and proper bis keys, the first 4 bytes are CAL0 (and should be some more readable text around there, its part of the certificate)
 
Last edited by rajkosto,
  • Like
Reactions: Modificatorul

Modificatorul

Well-Known Member
Member
Joined
Oct 28, 2009
Messages
259
Trophies
0
XP
1,297
Country
Russia
prodinfo.jpg
prodinfo.jpg


--------------------- MERGED ---------------------------

It's seems valid i can upload nand dump and biskey if you want, i want to by shore it's not a software problem.
Thank you.
 

Modificatorul

Well-Known Member
Member
Joined
Oct 28, 2009
Messages
259
Trophies
0
XP
1,297
Country
Russia
Yes , i do repairs,

Did i hide something?

You are correct i needed help from tx for free, i post on tx but the support it's minimal.

Maybe this thread will help others, if not maybe a moderator will deleted.

Thank you.
 
Last edited by Modificatorul,
  • Like
Reactions: comput3rus3r

DaveLister

Well-Known Member
Member
Joined
Apr 27, 2018
Messages
720
Trophies
0
Age
120
Location
lv426
XP
1,265
Country
Afghanistan
Everyone here does repairs , chill the fuck out , if he makes money so what .
It is not boot looping , its stuck at logo, its the power chip .

your user will most likely lie and say no no third party dock used , and if its second hand ? how do they know ?
 

kumikochan

Well-Known Member
Member
Joined
Feb 4, 2015
Messages
3,753
Trophies
0
Age
33
Location
Tongeren
XP
3,311
Country
Belgium
Everyone here does repairs , chill the fuck out , if he makes money so what .
It is not boot looping , its stuck at logo, its the power chip .

your user will most likely lie and say no no third party dock used , and if its second hand ? how do they know ?
Yeah also guessing he lied.
 

der:Tom

Well-Known Member
Member
Joined
Oct 3, 2008
Messages
183
Trophies
0
XP
653
Country
Austria
Can someone explain me in a technically way what exactly the problem with 3rd party docks seems to be? We are talking about these generic usb-c hubs with hdmi you can get for 20 bucks on amazon, aren´t we?
 

kumikochan

Well-Known Member
Member
Joined
Feb 4, 2015
Messages
3,753
Trophies
0
Age
33
Location
Tongeren
XP
3,311
Country
Belgium
Can someone explain me in a technically way what exactly the problem with 3rd party docks seems to be? We are talking about these generic usb-c hubs with hdmi you can get for 20 bucks on amazon, aren´t we?
Nintendo changed the power delivery because they wanted you to give them 80 dollars/euro for a cheaply made thing. Now ofcourse people are gonna defend Nintendo claiming there is no standard of usb-c power delivery but there is if every device on the planet is doing it the same way instead of Nintendo doing it differently ofcourse and not mentioning that to anyone till bricks happened. Fanboys aside, it was Nintendo's way trying so that only their dock would work
 
Last edited by kumikochan,
General chit-chat
Help Users
  • No one is chatting at the moment.
    T tempBOT: tastymeatball has left the room.