1. Grimlock97

    Grimlock97 Member
    Newcomer

    Joined:
    Jun 26, 2020
    Messages:
    35
    Country:
    Austria
    Did you get a green light? Can you see the boot.dat? screen? First you see a blue light that flashes and it should get green.
     
    H3ISENB3RG likes this.
  2. Xandroz

    Xandroz GBAtemp Advanced Fan
    Member

    Joined:
    Mar 19, 2018
    Messages:
    757
    Country:
    Egypt
    Havent installed one yet, but i suggest fluxing the points again and running the soldering iron.
    I am not al expert in soldering, but that doesnt look like a good install to me

    also make sure you clipped the nand and everything correct
     
  3. spoggi

    spoggi Member
    Newcomer

    Joined:
    Jun 5, 2020
    Messages:
    44
    Country:
    Denmark
    it works now thanks for your help guys. IMG_0180.JPG
     
  4. Xandroz

    Xandroz GBAtemp Advanced Fan
    Member

    Joined:
    Mar 19, 2018
    Messages:
    757
    Country:
    Egypt
    Woow thats nice to hear
     
  5. Grimlock97

    Grimlock97 Member
    Newcomer

    Joined:
    Jun 26, 2020
    Messages:
    35
    Country:
    Austria
    Congratulations. Put that silver alu-shielding, that was glued on to the nand chip back to the motherboard. where it was :D
     
  6. spoggi

    spoggi Member
    Newcomer

    Joined:
    Jun 5, 2020
    Messages:
    44
    Country:
    Denmark
    yes i can see boot dat on the screen
     
    Supernova89 likes this.
  7. blueflue

    blueflue Newbie
    Newcomer

    Joined:
    Jun 30, 2020
    Messages:
    6
    Country:
    Germany
    nice dude, dont forget to make a backup of your nand.
     
  8. Xandroz

    Xandroz GBAtemp Advanced Fan
    Member

    Joined:
    Mar 19, 2018
    Messages:
    757
    Country:
    Egypt
    So the issue was you didnt install the ribbon cable :D
    Glad its something easy
     
  9. spoggi

    spoggi Member
    Newcomer

    Joined:
    Jun 5, 2020
    Messages:
    44
    Country:
    Denmark
    but shouldent the fan turn when it's on
     
  10. Grimlock97

    Grimlock97 Member
    Newcomer

    Joined:
    Jun 26, 2020
    Messages:
    35
    Country:
    Austria
    Yes then it worked. Now you need to reassemble everything back and put the boot.dat 3.0.3 that you can download on sx.xecuter website to the sd card. It will boot to bootloader and will ask you to confirm the update to v1.3. When it is finished, make nand backup asap. after the backup, save it on your computer and create emunand

    The fan starts, when the cpu temp threshold has been reached. Mine is also not starting when the cpu is not hot. When I play games, then it starts.
     
    Last edited by Grimlock97, Jul 2, 2020
  11. spoggi

    spoggi Member
    Newcomer

    Joined:
    Jun 5, 2020
    Messages:
    44
    Country:
    Denmark
    okay good to hear.putting things together

    — Posts automatically merged - Please don't double post! —

    great the metalplate that goes ontop of the nvidia chip doesnt fit because of the modchip
     
  12. Grimlock97

    Grimlock97 Member
    Newcomer

    Joined:
    Jun 26, 2020
    Messages:
    35
    Country:
    Austria
    You have to cut the shield a little bit, so the cable goes through without touching the metalplate.
     
    Last edited by Grimlock97, Jul 2, 2020
  13. spoggi

    spoggi Member
    Newcomer

    Joined:
    Jun 5, 2020
    Messages:
    44
    Country:
    Denmark
    IMG_0182.JPG this plate?

    — Posts automatically merged - Please don't double post! —

    this is what seems to be the problem IMG_0185.JPG
     
  14. Grimlock97

    Grimlock97 Member
    Newcomer

    Joined:
    Jun 26, 2020
    Messages:
    35
    Country:
    Austria
    This is, how it needs to look like, see the image. The metalplate should be mounted onto its metalframe meanwhile the modchip should be outside.

    Edit:Another image, I marked it where you need to cut, so the flexcable goes through without touching the metalplate.
     

    Attached Files:

    Last edited by Grimlock97, Jul 2, 2020
  15. spoggi

    spoggi Member
    Newcomer

    Joined:
    Jun 5, 2020
    Messages:
    44
    Country:
    Denmark
    ok got it.thanks
     
  16. DPyro

    DPyro GBAtemp Regular
    Member

    Joined:
    Oct 17, 2008
    Messages:
    255
    Country:
    Canada
  17. squee666

    squee666 Trusted SX Core/Lite Installer
    Member

    Joined:
    Sep 17, 2010
    Messages:
    2,052
    Country:
    United Kingdom
    FYI you dont need to cut it, you can bend it easily
     
  18. spoggi

    spoggi Member
    Newcomer

    Joined:
    Jun 5, 2020
    Messages:
    44
    Country:
    Denmark
    OMG messed it up bad. is destroied the pins on the sd cardreader
    can you buy a new somewhere bloody hard to put back on i think
    the one that goes into the motherboard
     
    Last edited by spoggi, Jul 2, 2020
  19. squee666

    squee666 Trusted SX Core/Lite Installer
    Member

    Joined:
    Sep 17, 2010
    Messages:
    2,052
    Country:
    United Kingdom
    got a picture of it
     
  20. spoggi

    spoggi Member
    Newcomer

    Joined:
    Jun 5, 2020
    Messages:
    44
    Country:
    Denmark
    IMG_0199.JPG sorry bout the quality couldent get a close up but this is the piece
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Received, Units,