1. hartleyshc

    hartleyshc GBAtemp Fan
    Member

    Joined:
    Oct 2, 2008
    Messages:
    304
    Country:
    United States
    It's seems to me that it's an issue with your sd card (most likely), or your sd card reader (less likely, but still an option).

    Backup, format to fat32, try again. If the issue remains, try another card. Make sure you're using a quality, real, name brand card. SanDisk or Samsung is most preferred.

    Sent from my ONEPLUS A6013 using Tapatalk
     
  2. Modificatorul

    Modificatorul GBAtemp Regular
    Member

    Joined:
    Oct 28, 2009
    Messages:
    244
    Country:
    Romania
    Did you check the partion/s on micro sd , computer management, you have 2 partions or only one ?
    If the sd card is good , replace the micro sd card reader when you have it , and everyting will bee swell..
     
    Last edited by Modificatorul, Aug 12, 2020
  3. Litvinkov

    Litvinkov Member
    Newcomer

    Joined:
    Apr 13, 2020
    Messages:
    17
    Country:
    Ukraine
    I'm using samsung evo plus 256gb, which passed authenticity check by samsung's software. I have a second one, lexar 64gb, i will maybe try this one.
    I already thought that i should probably buy another card-reader on aliexpress and try it on, the good thing is they're quite cheap. But what i don't get is, if it's a problem related to reading from micro-sd (either if it's the card's fault or the card-reader's) then there would HAVE TO be some issues after booting successfully, right? I mean, it would crash in the middle of the game or something. But no, right now, it either refuses to load completely, or, IF it loads correctly, it works for a long time with no problems.

    Well the partition has to be there, otherwise it would NEVER boot at all, but sometimes it does. The pc shows the available space excluding the emunand size.

    At this point i actually hope that it's the card-reader's fault, because it would be the cheapest and easiest thing to replace.
     
  4. Modificatorul

    Modificatorul GBAtemp Regular
    Member

    Joined:
    Oct 28, 2009
    Messages:
    244
    Country:
    Romania
    So only one partition, good, you did the h2testw ? buy the card reader, i can't realy recomend a good seller.
     
  5. LapCheong

    LapCheong GBAtemp Regular
    Member

    Joined:
    Mar 6, 2019
    Messages:
    222
    Country:
    Australia
    Guys quick question, does installing sx core in unpatched switch automatically activate the license? Because i want to use my old switch to test out my soldering skill before buying a patched switch and mod it.
     
  6. squee666
    This message by squee666 has been removed from public view by shaunj66, Sep 7, 2020, Reason: At request of Nintendo.
    Aug 7, 2020
  7. TroyMcLure

    TroyMcLure Newbie
    Newcomer

    Joined:
    Jul 10, 2020
    Messages:
    6
    Country:
    Germany
    I know this behaviour myself and hope it's the SD card's fault.
    I have a Lexar 512 GB U3 card. Unfortunately all my other cards have max. 32GB so I can't really test alternatives.

    First I thought it's the card reader but after disassembling the switch, this wasn't the problem. At least not the connection to the MoBo.

    Hope we will'll find a solution :-).
     
  8. LapCheong

    LapCheong GBAtemp Regular
    Member

    Joined:
    Mar 6, 2019
    Messages:
    222
    Country:
    Australia
    very good thanks!
     
  9. Theorem

    Theorem Member
    Newcomer

    Joined:
    Dec 19, 2018
    Messages:
    47
    Country:
    Slovenia
    Is SX Core also compatible with unlocked Erista (V1) switch ? It is more convenient than joggling with jigg
     
    Deleted User and Modificatorul like this.
  10. XD2020

    XD2020 Advanced Member
    Newcomer

    Joined:
    May 21, 2020
    Messages:
    91
    Country:
    United States
    I used a cheap magnifier head strap from Harbor Freight and variable Vastar soldering iron. Probably would have been better off getting a usb microscope that hooked up to my laptop but in the end it worked. I did practice a bit before hand but probably could have used even more practice on a practice smd board. Used flux but honestly it seemed to not help in my case much.
     
    Modificatorul likes this.
  11. Deleted User

    Deleted User Newbie

    Works on all models.

    There are other chips for V1 unpatched as well.
     
    XD2020 and Modificatorul like this.
  12. susi91

    susi91 GBAtemp Regular
    Member

    Joined:
    Sep 13, 2018
    Messages:
    107
    Country:
    Germany
    Hmm, that ground is mostly a life saver, in case your soldering iron is damaged, saves you from a
    electric shock. Afaik it doesn't save electric circuits from an ESD damage ;)

    Good is if the tip is not grounded at all, isolated, with a ceramic heating element...

    In case the soldering iron is really a professional ESD tool, the tip is grounded, but it's a high resistance connection to ground. If you put a hard (directly) grounded tip onto a somewhat static charged mainboard, an ESD damage is possible.
     
    Last edited by susi91, Aug 7, 2020
    Modificatorul likes this.
  13. besson37

    besson37 Newbie
    Newcomer

    Joined:
    Jul 24, 2020
    Messages:
    7
    Country:
    United States
    Just got my switch back from @ModderFokker619 couldn't be more happy. I had a lot of questions and he did a fantastic job and was very very responsive!
     
    Last edited by besson37, Aug 7, 2020
    Eternalpublic, Redasx, Memoir and 5 others like this.
  14. Deleted User

    Deleted User Newbie

    Thank You! Enjoy!
     
  15. NikkoKozukata

    NikkoKozukata GBAtemp Regular
    Member

    Joined:
    Feb 6, 2016
    Messages:
    137
    Country:
    United States
    I've been wondering, the Mariko Switches have a higher max GPU clock speed right?
    Which means there's a possibility that we can have sys-clk version that allows 1.267GHz OC?
    With that we can push the graphical fidelity of games such as more stable or high frame rates
     
  16. Xandroz

    Xandroz GBAtemp Advanced Fan
    Member

    Joined:
    Mar 19, 2018
    Messages:
    823
    Country:
    Egypt
    Just got my chips from customs after 3 week delay.
    Time to solder :D
     
    Modificatorul likes this.
  17. SALHERO

    SALHERO Newbie
    Newcomer

    Joined:
    Aug 8, 2020
    Messages:
    1
    Country:
    Mexico
    Hi! i have a NS Lite with a big problem (terrible), the customer tried of install the SXL himself and literally made a litle hole in the gpu (in the other point, scar the surface and no solder points apear . for this reason i need check if have some alternative point for repair this unit. but i know its very complicated. somebody have a experience like this?
     

    Attached Files:

    • 111.jpg
      File size:
      83.5 KB
      Views:
      66
    Last edited by SALHERO, Aug 8, 2020
  18. squee666
    This message by squee666 has been removed from public view by shaunj66, Sep 7, 2020, Reason: At request of Nintendo.
    Aug 8, 2020
  19. Xandroz

    Xandroz GBAtemp Advanced Fan
    Member

    Joined:
    Mar 19, 2018
    Messages:
    823
    Country:
    Egypt
    So i got a weird thing, installtion went fine chip blinks to green and i even opened ofw, and downloaded the licence from within, restarted
    After that the system is not booting
    Chips blinks green, i see the sx os logo and blank after that
    When i remove the memory card, chip glitches normally and i get the boot.dat screen
    I changed the memory card same issue
    What can be the cause if anyone faced it, i dont belive its in the installtion, it wouldnt have booted right. It still glitches normally.
    Or shall i reflash the sx core using the usb debugger
     
  20. Modificatorul

    Modificatorul GBAtemp Regular
    Member

    Joined:
    Oct 28, 2009
    Messages:
    244
    Country:
    Romania
    Can you disconect the qsbs cabels and see if is booting to ofw, can you post pictures ? First reflash lite cip, you have nothing to lose.
     
    Last edited by Modificatorul, Aug 8, 2020
  21. Xandroz

    Xandroz GBAtemp Advanced Fan
    Member

    Joined:
    Mar 19, 2018
    Messages:
    823
    Country:
    Egypt
    Wel forst i disconnected and tried and it booted normally.

    i tried to double check my soldering and cleaned with ipa again, and forgot to let it dry for a min, and tried booting and saw a fine little smoke, so disconnected and its never booting since.

    my install was fine, if it wasnt it would have never booted in the first place i belive.

    Should both sp1 and sp2 ground after soldering
     

    Attached Files:

  22. Modificatorul

    Modificatorul GBAtemp Regular
    Member

    Joined:
    Oct 28, 2009
    Messages:
    244
    Country:
    Romania
    Low resistance set to ohm if you want to test

    Sp2 looks bridged ?

    And the smoke , burnt cpu? Hope not.
     
    Last edited by Modificatorul, Aug 8, 2020
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Received, Units,