1. Litvinkov

    Litvinkov Member
    Newcomer

    Joined:
    Apr 13, 2020
    Messages:
    17
    Country:
    Ukraine
    So, after ruining sp2 and failing to install myself, i had a professional do it for me, and everything seemed great, until i saw that even with the micro-sd inside it still showed me the sad boot.dat logo. At first it was fixed by disconnecting and reconnecting the battery, and i tried a few cycles turn on - turn off, it was fine, booted into the sx loader. But then it started glitching again, after some testing i think it's the micro-sd slot's fault. It's like, i insert the card once, it doesn't see it, then i take it out and insert it again, and it works.

    As far as i can tell (i was looking with a magnifying glass), the micro-sd reader AND the slot for it on the motherboard look nearly perfect, no damage, no dust. The switch is only 4 month old and the micro sd slot was never used before until now that i have sx core. So, is it possible that the card-reader or the motherboard slot could be damaged even though they look perfect?

    I'm dumping nand backup now, really hope it finishes successfully.
     
    Last edited by Litvinkov, Aug 5, 2020
  2. SonyUSA

    SonyUSA We're all mad here
    Contributor

    Joined:
    May 12, 2006
    Messages:
    1,530
    Country:
    United States
    Usually the SD cards fault. I typically use exFAT (3 switches, no problems) but the core/lite corrupted my sd HELLA fast (like 2 days) and it started acting realllyyy weird. Switched to FAT32 and no more issues.
     
    Modificatorul likes this.
  3. Litvinkov

    Litvinkov Member
    Newcomer

    Joined:
    Apr 13, 2020
    Messages:
    17
    Country:
    Ukraine
    I have two cards, both are in fat32. The thing is, i did like a few dozen of these insertions back and forth, and now it seems that its not possible for there NOT to be a problem with a card reader) or its' motherboard slot. I guess both the cards could be defected, it's possible, but there's no way to know. And even if the backup and emunand are created successfully, i still don't know if i should try playing, because in the middle of the game the whole thing could just crash
     
  4. Modificatorul

    Modificatorul GBAtemp Regular
    Member

    Joined:
    Oct 28, 2009
    Messages:
    244
    Country:
    Romania
    This is for Rares, still in progress,enjoy. 20200805_142118.jpg 20200805_143148.jpg final20200805_143343.jpg sxlite-0001.jpg sxlite-0002.jpg sxlite-0003.jpg sxlite-0004.jpg sxlite-0005.jpg
     
  5. Modificatorul

    Modificatorul GBAtemp Regular
    Member

    Joined:
    Oct 28, 2009
    Messages:
    244
    Country:
    Romania
    Inspect micro sd conector on mb for dirt mising pins, bend etc, and the connector on the micro sd lego board, maybe inside the micro sd slod is not right, buy another micro sd lego board if the connector on mb is ok.

    Whait for more sugestion fromm users., first.
     
    Last edited by Modificatorul, Aug 5, 2020
  6. SonyUSA

    SonyUSA We're all mad here
    Contributor

    Joined:
    May 12, 2006
    Messages:
    1,530
    Country:
    United States
    There is an SD card tester program you can use to test... I forget the name but everyone uses it... :)
     
    Modificatorul likes this.
  7. Litvinkov

    Litvinkov Member
    Newcomer

    Joined:
    Apr 13, 2020
    Messages:
    17
    Country:
    Ukraine
    Yeah i tested them in h2testw, both cards seem to be fine, i have one lexar for 64 gb (i got it for my phone actually), and one samsung evo plus for 256 gb, it even passes authenticity test by samsung's program so it seems fine. Also, my pc sees the cards normally.

    I looked at the pins and connectors with a magnifying glass, they're basically perfect (can't do photos, don't have anything that would take decent photos of something small). I guess i'll order a replacement card-reader from aliexpress, it would be good to have it either way since people say that they die quite easily and very fragile.

    Meanwhile, after reading a few posts back about switch not powering down completely with sx core installed, could this be what's causing this? I said before that the first time i had this glitch i managed to get rid of it by disconnecting and reconnecting the battery back WHILE the card reader with the card was already connected. And then i did like five reloads and it was working. Maybe the switch can't see the card reader if you connect it while the switch is not completely powered down?

    Oh, and maybe anyone knows a good seller on aliexpress for a micro sd reader? The search shows a ton of options, but i don't know which one to trust.
     
    Last edited by Litvinkov, Aug 5, 2020
    SonyUSA likes this.
  8. SonyUSA

    SonyUSA We're all mad here
    Contributor

    Joined:
    May 12, 2006
    Messages:
    1,530
    Country:
    United States
    I don't know if this will help, but I did a really nice job (if I do say so myself) on soldering my Lite, but would get angry SD every once in a while and would have to eject and put it back in. A couple days ago it would only boot to sysnand and not turn the chip on at all, turns out my pretty blob on the cap used to power the chip had lifted off the side of the cap-- I reflowed it back down and haven't had the issue since... so maybe check the power joint-- if you are using a Lite that is xD

    P.S. poke the joint with a small pin, that's how I noticed mine had lifted off since it otherwised looked like a perfect solder joint
     
    susi91 and Modificatorul like this.
  9. nouille42

    nouille42 Newbie
    Newcomer

    Joined:
    Jul 18, 2020
    Messages:
    5
    Country:
    France
    anyone know where i can send my lite to install sx from french area ?
     
  10. Litvinkov

    Litvinkov Member
    Newcomer

    Joined:
    Apr 13, 2020
    Messages:
    17
    Country:
    Ukraine
    Thanks for advice, but i have v2 mariko with sx core. I'm curious, what do you mean by a "cap that powers the chip"? Which one is it?
     
  11. SonyUSA

    SonyUSA We're all mad here
    Contributor

    Joined:
    May 12, 2006
    Messages:
    1,530
    Country:
    United States
    It's the last cap you do after you screw in the chip at the bottom of the chip that supplies the power on the Lite
     
    Modificatorul likes this.
  12. squee666

    squee666 Advanced Tech Pleb
    Member

    Joined:
    Sep 17, 2010
    Messages:
    2,032
    Country:
    United Kingdom

    its called H2WTEST
     
    Last edited by squee666, Sep 8, 2020
    SonyUSA likes this.
  13. Modificatorul

    Modificatorul GBAtemp Regular
    Member

    Joined:
    Oct 28, 2009
    Messages:
    244
    Country:
    Romania
    20200805_162101.jpg

    Done, i'm close to France but i'm not trusted by enough people yet so... @squee666
     
    Last edited by Modificatorul, Aug 5, 2020
  14. Modificatorul

    Modificatorul GBAtemp Regular
    Member

    Joined:
    Oct 28, 2009
    Messages:
    244
    Country:
    Romania
    @Litvinkov in your case the power for sx core come from nand clip .
    @SonyUSA thank you for the signature straighted picture.
     
    Last edited by Modificatorul, Aug 5, 2020
    SonyUSA likes this.
  15. StemUK

    StemUK Newbie
    Newcomer

    Joined:
    Aug 5, 2020
    Messages:
    5
    Country:
    United Kingdom
    @squee666 Would you be able to drop me a message please? Looking for a UK installer and you come recommended.
     
    squee666 likes this.
  16. Modificatorul

    Modificatorul GBAtemp Regular
    Member

    Joined:
    Oct 28, 2009
    Messages:
    244
    Country:
    Romania
    montatjpg.jpg @Aditzu[/USER]

    Pokemon Day.

    v1 pok.jpg

    v1-0001.jpg v1-0002.jpg v1-0003.jpg

    Still ipa drying not final clean, bad pictures..
     
    Last edited by Modificatorul, Aug 6, 2020
    SonyUSA, JoeBloggs777 and Aditzu like this.
  17. Aditzu

    Aditzu Member
    Newcomer

    Joined:
    Jan 20, 2016
    Messages:
    49
    Country:
    Romania
    @Modificatorul Thanks once again for the great work. Backing up the NAND as I'm writing this :yayswitch:
     
    Last edited by Aditzu, Aug 11, 2020
    matias3ds and Modificatorul like this.
  18. Astur_torque

    Astur_torque GBAtemp Regular
    Member

    Joined:
    May 19, 2020
    Messages:
    195
    Country:
    Spain
    Modificatorul and LuigiXL like this.
  19. Sato92

    Sato92 Newbie
    Newcomer

    Joined:
    Sep 24, 2014
    Messages:
    9
    Country:
    Serbia, Republic of
    Finally, i i install sx core to my switch
    I have got erista model patched.
    But some confusing me
    My ofw was 4.1.0 and i backed it up, and made emunand with 4.1.0.
    Then i found that i cant update emunand. But i can update sysnand.
    But doing this, would not i brick console? Or just try to update emunand with choudoujournx?
     
  20. hartleyshc

    hartleyshc GBAtemp Regular
    Member

    Joined:
    Oct 2, 2008
    Messages:
    295
    Country:
    United States
    You can update emunand now with choidujour.

    Just make sure you're on the latest sxos (3.0.4) and latest firmware for your SX Core (1.3).

    Sent from my ONEPLUS A6013 using Tapatalk
     
    XD2020, Sato92 and Modificatorul like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Received, Units,