1. jabz10

    jabz10 Member
    Newcomer

    Joined:
    Apr 19, 2009
    Messages:
    30
    Country:
    New Zealand
    Yep turned off, and back on few times, left on for 30mins+

    No microsd is in the system, shouldn't the screen be showing the red "boot.dat?" image? Its not showing anything..ill try with microsd

    Nah, I was extra careful with it, the clip works fine.

    Will do once I try with microsd
     
    Modificatorul likes this.
  2. Modificatorul

    Modificatorul GBAtemp Regular
    Member

    Joined:
    Oct 28, 2009
    Messages:
    250
    Country:
    Romania
    Yes no need for micro sd for the boot.dat screen usualy but i stoped asuming anything

    With no pictures i have no ideea what you have done wrong.
     
  3. jabz10

    jabz10 Member
    Newcomer

    Joined:
    Apr 19, 2009
    Messages:
    30
    Country:
    New Zealand
    Here are the pics of my install, I have a screen problem with the microscope so don't mind the green, red lines.

    If I remove the modchip ribbon cables, and unscrew the modchip. The switch boots into OFW, I can hear the sounds, backlight works, and touch screen works, just the screen remains blank. What could be wrong..

    PIC000.JPG

    PIC001.JPG

    PIC002.JPG

    PIC003.JPG

    PIC004.JPG

    PIC005.JPG
     
    XD2020 and Modificatorul like this.
  4. SonyUSA

    SonyUSA We're all mad here
    Contributor

    Joined:
    May 12, 2006
    Messages:
    1,555
    Country:
    United States
    That's a known issue when you damage a certain resistor/cap... but I'm not sure which one, sorry :(

    Edit: Take a photo of just above the shielding on the larger right hand side please (at the small cluster of components). I think that's the one you probably dinked off when removing the shielding...
     
    Last edited by SonyUSA, Jul 24, 2020
    XD2020 likes this.
  5. squee666

    squee666 Advanced Tech Pleb
    Member

    Joined:
    Sep 17, 2010
    Messages:
    2,068
    Country:
    United Kingdom
    as i told him the nand pads are really close to the data rails

    he he bridges any of them even miniscule he can short the lcd or the chips that power it.

    in the worst case like he got desoldering still persists and he will get a booting console with no lcd power but touch and sound works
     
    Modificatorul and XD2020 like this.
  6. SonyUSA

    SonyUSA We're all mad here
    Contributor

    Joined:
    May 12, 2006
    Messages:
    1,555
    Country:
    United States
    There's a vertical black cap next to a horizontal brown cap where the top clip is on the shield, people have knocked it off and it causes the LCD to not work but everything else including back light to be fine.
     
    XD2020 likes this.
  7. squee666

    squee666 Advanced Tech Pleb
    Member

    Joined:
    Sep 17, 2010
    Messages:
    2,068
    Country:
    United Kingdom
    this is the oppsite the may be working but the backlight doesnt
    but its really hard to tell or impossible to tell because of the coating and the fact you cat really shine a light from behind
     
    XD2020 likes this.
  8. Modificatorul

    Modificatorul GBAtemp Regular
    Member

    Joined:
    Oct 28, 2009
    Messages:
    250
    Country:
    Romania

    Looks good, i will try to make you a video maybe today with inspection for you to compare for missing components, maybe will help.
     
    XD2020 likes this.
  9. Vidicappa

    Vidicappa Newbie
    Newcomer

    Joined:
    Jul 11, 2020
    Messages:
    5
    Country:
    Italy
    I'm here to praise the good work @squee666 have done to mod my switch.
    I've sent him mine disassembled and as soon he received it, in a day he shipped back.
    Received it today, everything is working flawlessly.
    Friendly yet professional, higly reccomended.

    Now i have to learn something about sx core ;)
     
    Fred Molyneux and XD2020 like this.
  10. jabz10

    jabz10 Member
    Newcomer

    Joined:
    Apr 19, 2009
    Messages:
    30
    Country:
    New Zealand
    I don’t think I’ve knocked any components off.. here’s a pic
    IMG_1518.jpg
     
    Last edited by jabz10, Jul 24, 2020
  11. Modificatorul

    Modificatorul GBAtemp Regular
    Member

    Joined:
    Oct 28, 2009
    Messages:
    250
    Country:
    Romania
    Your oscillator lock strange compared with mine, solder on it or difrrent shiny revision?
    [/ATTACH] 1.jpg 2.jpg

    And you have some cotton on game card reader connector.

    Can you remove nand qsb with no damage ? and check for shorts .
    And test with no nand qsb soldered


    See last picture is touching the nand shield ?

    I'm not responsable for anything.
     

    Attached Files:

    Last edited by Modificatorul, Jul 25, 2020
    SonyUSA likes this.
  12. Dezmond

    Dezmond Member
    Newcomer

    Joined:
    Jan 17, 2006
    Messages:
    39
    Country:
    Netherlands
    Also seem to have issue of not having it turn on at all. Not even the blinking light of the SX Core.
    Will double check the soldering later :( - also no idea what it might be.
     

    Attached Files:

  13. Helidwarf

    Helidwarf Advanced Member
    Newcomer

    Joined:
    Sep 24, 2016
    Messages:
    56
    Country:
    Italy
    the right joint of SP1 is covering 2 capacitors you'll need to redo it.

    also make sure the NAND is connected to the chip and the chip is connected to the NAND mobo socket
     
    Dezmond likes this.
  14. squee666

    squee666 Advanced Tech Pleb
    Member

    Joined:
    Sep 17, 2010
    Messages:
    2,068
    Country:
    United Kingdom
    also make sure you use solder not cement

    and also use flux
     
    Modificatorul and Dezmond like this.
  15. Dezmond

    Dezmond Member
    Newcomer

    Joined:
    Jan 17, 2006
    Messages:
    39
    Country:
    Netherlands
    Thanks for the tips guys. Yeah will redo it in a bit. Have flux and solder. Almost wish mine was a V1. That V2 looks quite hard with how small it is.
     
  16. SonyUSA

    SonyUSA We're all mad here
    Contributor

    Joined:
    May 12, 2006
    Messages:
    1,555
    Country:
    United States
    I think what you are seeing is uncleaned thermal paste. Also it's a Lite so it wont connect to any NAND socket.
     
    XD2020 likes this.
  17. squee666

    squee666 Advanced Tech Pleb
    Member

    Joined:
    Sep 17, 2010
    Messages:
    2,068
    Country:
    United Kingdom
    i mean hes quoting desmond and his is clearly a core
     
    XD2020 and LuigiXL like this.
  18. SonyUSA

    SonyUSA We're all mad here
    Contributor

    Joined:
    May 12, 2006
    Messages:
    1,555
    Country:
    United States
    Oopsy :)
     
  19. besson37

    besson37 Newbie
    Newcomer

    Joined:
    Jul 24, 2020
    Messages:
    7
    Country:
    United States
    Can you please send me a link as well
     
  20. ganons

    ganons GBAtemp Addict
    Member

    Joined:
    Jun 12, 2005
    Messages:
    2,914
    Country:
    Makes a noticeable difference?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Received, Units,