1. tinnie

    OP tinnie Newbie
    Newcomer

    Joined:
    Jan 4, 2021
    Messages:
    8
    Country:
    United States
    Hey guys, noob here with too many problems and questions that I decided to made my own thread instead of using the noob one. Hope it's alright.

    So I recently got a Mariko switch with SX OS but in my lack of knowledge and general stupidity, I managed to update my SFW to 11.0.1 which is not currently supported by SX OS. Thankfully just a few days later the new Atmosphere came out that can be run on Mariko Switches and thanks to this guide that was shared on this forum I managed to get Atmosphere on my Switch but since I didn't have emunand created, in the part of the guide about migrating emuMMC I created emunand (not sure if this is very important to my issue or irrelevant).

    After successfully loading everything I found out that only 2 of the many games I had previously installed were able to run, the rest of them having the cloud icon over them, saying that the software data is not downloaded. So in my attempt to get things to work, after making sure I have the sigpatches, I deleted some of the games and using tinleaf and NS-USBloader (like I did before on SX OS) I attempted to install them again from my computer. I tried installing 3 games and all of them had the icon disappear but I was only able to run one of them, the other two giving me yet another issue and saying "you must have the software in order to play", as if only the update installed and not the game itself (the one game that did work didn't have any issues). So I try again, delete the game, repeat the install process but only trying to install the base game. However, suddenly during the installation I got an error 2168-0001 and the console asked me to reboot. After I rebooted, there is a blank icon where the game should be and I can't press + to delete it. At this point I think I tried again in case it was a fluke but pretty much the same thing happened. Well, actually I think I was able to get a game to install but it still wouldn't run. And then I got another "blank" square.

    Then I went to the setting and found out that my microSD is only showing 1GB free. So thinking the sudden lack of space could be causing issues, I go on to delete some games that I can't run anyway, when the console yet again gives me an error, this time 2002-3502 and asks me to reboot. So I do, come back, manage to delete some games but in the setting I'm still stuck on 1GB free.

    Anyway, I clearly don't know what I'm doing at this point. Did the SD card got corrupted? Should I reformat it and start again? Or is there something I'm doing wrong just don't know about it?
     
    Last edited by tinnie, Jan 9, 2021
  2. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    14,042
    Country:
    United States
    How is your SD card formatted?
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Atmosphere, Switching, running