1. dpu

    OP dpu Newbie
    Newcomer

    Joined:
    Jan 18, 2020
    Messages:
    7
    Country:
    United States
    Uh so i didn't use this switch for around 1-2 months but when i try to use it now i get these issues.

    Doesn't turn on if no charger is plugged in (tried all the youtube videos but if you want me to try something i don't mind trying it!)

    Uhhh but when plugged in the official switch charger (or any charger) it flashes the switch power off charging screen then it goes blank and goes in a loop

    VIdeo: https://streamable.com/gc00xm

    Background sound isn't switch i don't think in the video

    this is a switch with a mod chip i believe

    Any suggestions or help given i'll be very thankful for <3
     
    Last edited by dpu, Jul 14, 2020
  2. dpu

    OP dpu Newbie
    Newcomer

    Joined:
    Jan 18, 2020
    Messages:
    7
    Country:
    United States
    bump, looking if anyone has a solution to this still
     
  3. Avinitlarge

    Avinitlarge Member
    Newcomer

    Joined:
    Aug 21, 2020
    Messages:
    20
    Country:
    United Kingdom
    I had one doing this, it was the battery that was faulty
     
  4. PRAGMA

    PRAGMA GBAtemp Addict
    Member

    Joined:
    Dec 29, 2015
    Messages:
    2,192
    Country:
    Ireland
    My broken exploitable console does this but way worse, the battery isn't at fauly I tested a 100% original battery and nothing changed.

    For my system its because a small tiny ball of solder ended up falling inside the back of the USB C port and now is totally frying shit when I plug it in.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - charging, plugged, charger