Switch won't turn on after downgrade from 8.0.0 to 6.2.0 and turning off AutoRCM

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by McRedstoneYT, Apr 22, 2019.

  1. McRedstoneYT
    OP

    McRedstoneYT Advanced Member

    Newcomer
    2
    Jan 25, 2017
    United States
    So I accidentally updated to 8.0.0 and then I downgraded to 6.2.0 ReiNX with 8.0.0 Atmosphere.
    Then I got a 200GB MicroSDXC card for my switch and force-formatted the card to Fat32.
    I booted up the switch in 6.2.0 CFW ReiNX and I reinstalled a couple of games only to find they had to check to see if they could be played, error code: 2002-0001, or it just says there was an error booting the game.
    So I thought I could fix by backing up my saves, and initializing the console in 6.2.0 OFW.
    I turned off the switch and booted Hekate with AutoRCM on and then I turned off AutoRCM so I could boot into the Maintenance mode to Initialize the console.
    I then selected Reboot (Normal) in Hekate, and the screen went black and it didn't turn on in rcm or any other way.
    I've tried holding the power button for 10 seconds, 15, 30, and even 60 seconds, but it doesn't turn on at all.
    If you know a solution please reply
    (btw I have a CFW 6.2.0 NAND backup)
     
  2. Kubas_inko

    Kubas_inko "Something funny goes here."

    Member
    13
    Feb 3, 2017
    Czech Republic
    I gues on earth.
    Boot to RCM, push hekate and try to boot to maintenance mode again.
     
  3. McRedstoneYT
    OP

    McRedstoneYT Advanced Member

    Newcomer
    2
    Jan 25, 2017
    United States
    nvm figured it out

    I held the power for 20 seconds and then booted RCM with the volume up button
     
  4. BaamAlex

    BaamAlex GBAtemp Advanced Fan

    Member
    4
    Jul 23, 2018
    Germany
    The thing is...the screen stays black in rcm ;)
     
Loading...