1. Wickedchew

    OP Wickedchew Masks Works..Wear it!!
    Member

    Joined:
    Mar 19, 2016
    Messages:
    115
    Country:
    United States
    I just bought a second hand switch,,(my second SXOS CFW Switch owned now),However this 2nd hand Switch is not powering on if battery get Zero percent Battery,

    if the switch has Zero Percent Battery
    i need to charge it around 30mins then
    I need to connect it to PC Windows and do the jailbreak there

    just asking whats up with that? how do you fix it..thanks
     
  2. kerelenko

    kerelenko GBAtemp Regular
    Member

    Joined:
    Jun 25, 2018
    Messages:
    232
    Country:
    United States
    Probably auto RCM
     
  3. GCS

    GCS GBAtemp Fan
    Member

    Joined:
    Sep 10, 2020
    Messages:
    440
    Country:
    Turkey
    As @kerelenko said to it's probably in AutoRCM.
    1- Charge your battery for at least 30 min.
    2- Plug it into your PC.
    3- After that you can follow this for Atmosphere Installation.

    EDIT: You can disable the AutoRCM with Hekate if you want.
     
    Last edited by GCS, Jan 26, 2021
    BigOnYa likes this.
  4. Wickedchew

    OP Wickedchew Masks Works..Wear it!!
    Member

    Joined:
    Mar 19, 2016
    Messages:
    115
    Country:
    United States
    Ill try that and report back..thanks
     
  5. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    13,975
    Country:
    United States
    It has been about a week. Any updates on the situation?
     
  6. CanIHazWarez

    CanIHazWarez GBAtemp Regular
    Member

    Joined:
    Jan 21, 2016
    Messages:
    239
    Country:
    United States
    If your Switch has autoRCM, and you do not send a payload, it will just show a black screen when it boots. This black screen is indistinguishable from the Switch just being off. The system will not charge while on this black screen. When you plug in the system to charge it, the system tries to power on. However, since you're not injecting a payload, it just stays on the black screen. Since it can't charge on the black screen, the system does not get charged. The way to fix this is to plug in the system, hold down the power button for a good 10 seconds to turn it off (since it's on the black screen), and wait five minutes for it to charge. Then unplug it from the charger and turn the system on while injecting the payload. Once you have the system actually booted, you can put it back on the charger to let the battery charge the rest of the way.
    If it doesn't work the first time, don't panic. You probably just turned the system ON whenever you held the power button instead of OFF. It's impossible to tell whether the system is on or off without injecting the payload. If it won't boot with the payload injected, it means the battery is still dead and to try charging it again. And if you're using something like an SX Pro dongle, make sure the dongle is charged as well (takes less than five seconds to charge it).
     
    Wickedchew likes this.
  7. Wickedchew

    OP Wickedchew Masks Works..Wear it!!
    Member

    Joined:
    Mar 19, 2016
    Messages:
    115
    Country:
    United States
    oh my bad,, just started playing the switch again when it turns on, and forget to tinker it again.

    plugging it in for 15-30 mins just to charge and sending the sxos payload again still works, after it works i start charging it again for good 3hours,,after that i forgot to tinker it again..my bad..

    will check again today on the evening,.
    thanks
     
  8. Wickedchew

    OP Wickedchew Masks Works..Wear it!!
    Member

    Joined:
    Mar 19, 2016
    Messages:
    115
    Country:
    United States
    Just messed with the hekate and yes your correct..the 2nd hand switch i bought has hekate afterall..and just turn off the autorcm

    Now its normal..case closed..thanks guys
     

    Attached Files:

Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Percent, Battery, Switch