1. XpertXP1

    OP XpertXP1 GBAtemp Regular
    Member

    Joined:
    Dec 13, 2013
    Messages:
    150
    Country:
    United States
    My Switch is on firmware 5.1.0. I have some XCIs that i know have updates available. When I tell it to update on the Switch, i get error an error code telling me I need to update the Switch in order to get the update file. Any way to install those updates?

    Thanks
     
  2. Lacius

    Lacius GBAtemp Legend
    Member

    Joined:
    May 11, 2008
    Messages:
    16,479
    Country:
    United States
    You have three options:
    1. Download the update files as NSP files and install them using Tinfoil or something comparable to Tinfoil (recommended).
    2. Update your Switch to 6.0.0 without burning any efuses and download the updates normally (not recommended).
    3. Update your Switch to 6.0.0 normally and download the updates normally (not recommended).
     
    Draxzelex and XpertXP1 like this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - official, install, Switch