SWITCH NOOB PARADISE - Ask questions here

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by epickid37, Nov 1, 2017.

  1. Gamese

    Gamese Member

    Newcomer
    1
    Sep 18, 2019
    United States
    If you have installed a game using a update nsp file, how can you promt the game to "understand" that an update is installed?
     
  2. UserlsMyName

    UserlsMyName Newbie

    Newcomer
    1
    Oct 7, 2019
    United States
    hello i've installed emummc i was in plane mode every time can i play online on ofw without ban ?

    — Posts automatically merged - Please don't double post! —

    Sry for bad english
     
  3. bofgi

    bofgi Newbie

    Newcomer
    1
    Wednesday
    United States
    new member here just saying thanks Im finding answers easily :)
     
    Draxzelex likes this.
  4. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
    If you have DZ Tinfoil or HBGShop installed, delete them from your SD card. Next time, do not repost if your original post is not answered.
     
  5. masbass

    masbass Member

    Newcomer
    2
    Jul 17, 2009
    Greece
    Athens
    Hi all, just got a switch that is patched (checked the serial only) and is at firmware 7.0.1. I want to keep it in that firmware in case an exploit comes along, so I haven't connected it to the net before asking some questions here.
    a) If I connect it to the net (just connect it to a wifi, not log into Switch Online) and there's an update (v.9 is the latest now), can I not apply it or is it mandatory?
    b) Is the latest firmware update needed to log on to Nintendo Switch Online? There's a 7 day trial I'd like to test but I'll give it a pass if it means I'll update beyond 7.0.1.
    c) Will any games force me to update before playing them? I remember some Wii games came with updates and we had to prepatch stub IOSs to avoid that. Is there a list somewhere of minimum firmware version each game plays on?
    Thanks all
     
  6. pLaYeR^^

    pLaYeR^^ Doctor Switch

    Member
    9
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    1) You can cancel it.
    2) Yes, it's needed.
    3) Yes, they will. There is a list in this forum but it's really old and doesn't get updated anymore.
     
    masbass likes this.
  7. kite21

    kite21 Member

    Newcomer
    2
    Oct 30, 2013
    Mexico
    Eureka, California
    Hi! I have a situation: Recently I tried to update a game (slay the spire)through tinfoil (I am on firmware 8.1.0 With atmosphere 0.9.3 and the latest Kosmos). When I tried to start it the game kept asking me for verification and didn't allow me to start it. I tried to uninstall the update with gold leaf, didn't work, uninstall the game and delete the ticket, didn't work either, uninstall the game, everything related to it except the save, download it from elsewhere and install it with gold leaf and it didn't work either.

    I should add that this did happen before, one time I updated my console by accident (which is why I am at 8.1.0) and had to update Atmosphere. When I did, none of the games wanted to start and asked me the same thing to which I had to look for sigpatches. Now I am guessing the game doesn't start because I tried to install a game update which requires a newer firmware and even when uninstalled it kept the message nag on the console. If so that means I am gonna need to look for the sigpatches. Now here is my question: do I need to update everything (system, atmosphere, etc) in order to install the latest sigpatches? Or can I just place the sigpatches on my switch and they will work without updating? Thank you for your time.
     
  8. Zaxxx

    Zaxxx Member

    Newcomer
    1
    Jul 11, 2018
    United States
    Hi, Im having 4.0.1 firmware with atmosphere and i want to upgrade EmuMMC, which firmware is the most stable and higher?
     
  9. DrDoctor

    DrDoctor Advanced Member

    Newcomer
    2
    Oct 20, 2017
    United Kingdom
    What's the proper way to update Atmosphere?
    Copy the new version's folders and replace existing files?
    Or delete the current version's folders and copy the new ones into the SD card?
     
  10. pLaYeR^^

    pLaYeR^^ Doctor Switch

    Member
    9
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    Delete and copy the new folders. Make sure you keep your BCT.ini settings if you have edited it. Also keep your hekate_ipl.ini file if you boot with hekate.
     
    DrDoctor likes this.
  11. DrDoctor

    DrDoctor Advanced Member

    Newcomer
    2
    Oct 20, 2017
    United Kingdom
    So do I delete the old "atmosphere" folder along with the "automatic_backups", "exefs_patches" and "kip_patches" folders?
     
  12. pLaYeR^^

    pLaYeR^^ Doctor Switch

    Member
    9
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    You can delete the patches if you have updated the firmware of your switch which needs new sigpatches. I am not sure what the "automatic_backups" folder is for... I don't have this one.
     
    DrDoctor likes this.
  13. Draxzelex

    Draxzelex GBAtemp Legend

    Member
    18
    Aug 6, 2017
    United States
    New York City
    I recommend firmware 8.1
     
    Zaxxx likes this.
  14. Zaxxx

    Zaxxx Member

    Newcomer
    1
    Jul 11, 2018
    United States
    My switch is unpatched, before i update to 8.1 could you tell me if i do that that means my firmware on sysnand and emu will change for 8.1?
    How about booting on stock after cfw is that will cause burnt fuse?
     
  15. DrDoctor

    DrDoctor Advanced Member

    Newcomer
    2
    Oct 20, 2017
    United Kingdom
    I don't know how it got created either.
    Anyway, I'm going to update SYSNAND to the latest firmware while keeping EMUNAND at 8.1.0.
    Should I hold on to those patches then?
     
  16. Mikeltii

    Mikeltii Member

    Newcomer
    1
    Wednesday
    Portugal
    how can i downgrade to 6.2.0 i got 9.0.1... I lost my old nand backup and at the moment i cant boot into the ofw or even cfw cos of boot0 and boot1 are messed up. i got 8 fuses burn... any one can help me.. i got the keys i tried used choidujuour pc version but when im fiiling up the prodinfo give error with my biskey
     
  17. pLaYeR^^

    pLaYeR^^ Doctor Switch

    Member
    9
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    So you only update SysNAND? If you use clean SysNAND for online and don't update EmuNAND, you don't need new sigpatches.
     
    DrDoctor likes this.
  18. DrDoctor

    DrDoctor Advanced Member

    Newcomer
    2
    Oct 20, 2017
    United Kingdom
    Okay, thanks!
    Btw, since we're on this topic, I was told the safest way to update SYSNAND, without burning fuses or risking a ban from online, was to load in with fusee_primary.
    But I wasn't able to find info on this process. Do I enter RCM and inject fusee_primary, or choose "Payload" in hekate and launch fusee-primary from there?
    I'm asking because I've only ever used the hekate payload through TegraRCMGUI.
     
    pLaYeR^^ likes this.
  19. pLaYeR^^

    pLaYeR^^ Doctor Switch

    Member
    9
    GBAtemp Patron
    pLaYeR^^ is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    Sep 18, 2014
    Austria
    Austria
    No, don't boot with fusee primary to SysNAND. It won't be clean anymore. The best way would be this one: https://gbatemp.net/threads/an-easy...ch-firmware-without-burning-any-fuses.511847/. Make sure to follow every step or you will burn fuses.
     
    DrDoctor likes this.
  20. DrDoctor

    DrDoctor Advanced Member

    Newcomer
    2
    Oct 20, 2017
    United Kingdom
Quick Reply
Draft saved Draft deleted
Loading...