Hacking SWITCH NOOB PARADISE - Ask questions here

gnze796

Well-Known Member
Member
Joined
Sep 13, 2009
Messages
83
Trophies
0
XP
653
Country
Whats up people!
I'm currently running 8.0.1 Atmosphere. I've got the issue where everytime I launch an application, I get the following message:

"Ready to start system update. The update will not take long. Update now?" (start software/upbdate/cancel)"

This is getting realllllly annoying, I know it's not a huge issue but I wanna remove it. Also I've seen the thread which suggests putting the switch in maintenance mode and I've tried this multiple times and it doesn't work. My stock OFW is 9.0.1 and I can't seem to remove the message no matter how many times I've tried. I can't find any other solutions online and was wondering if anyone had an info or solutions, because it's really frustrating!!!

Thanks in advanced :)

To remove the message only you can boot in Maintenance Mode and then just shut down: https://en-americas-support.nintend...to-update-nintendo-switch-in-maintenance-mode

Another way is to launch Goldleaf > Console and Goldleaf Setting > Firmware and Updates and then delete the pending update (if any).

If you want to stop contact with Nintendo servers to stop getting updates, you better use Incognito_RCM https://github.com/jimzrt/Incognito_RCM
 

stevedawg85

Member
Newcomer
Joined
Jul 27, 2011
Messages
19
Trophies
0
XP
110
Country
United States
FW - 9.0.1 | Atmostphere/Kosmos 14.2 | Tinfoil 4.1

Trying to install XCI w/ Tinfoil, getting "failed to read nsp metadata". I enabled unsigned code, but I believe I need some sort of sig patches? I though sdsetup included those. Where can I get 'good ones', and y is it this 1 game im not having luck with. I was able to install multiple other games.
 

retro_consoles

New Member
Newbie
Joined
Sep 14, 2019
Messages
2
Trophies
0
Age
60
XP
45
Country
United States
I'm on OFW 5.1.0 w/ Atmosphere and have never set up an EMUnand.
What is the preferred route for me to update from here?
  1. Should I setup an EMUnand and run it at a higher version?
  2. How should I update? Boot into OFW and do a system update online or load a file to my SD card offline?
Thanks!
 

ivor

Member
Newcomer
Joined
Oct 7, 2019
Messages
20
Trophies
0
Age
30
XP
104
Country
United Kingdom
hi guys i got a spare unpatched switch wondering if its easy to apply cfw and update it constantly im new to cfw so dont really have a clue on what im doing so anyone who can break it down super simplistic that would be great :)
 

TheBag

Member
Newcomer
Joined
Sep 26, 2019
Messages
19
Trophies
0
Location
San Diego
XP
168
Country
United States
Running CFW on my switch, anyway to download something in order to add the Bluetooth headphone option so I don’t have to buy the dongle to connect my headphones or is that not possible
 

damononeil11

Member
Newcomer
Joined
Mar 31, 2019
Messages
6
Trophies
0
Age
20
XP
47
Country
Australia
Does anyone know how I can fix this!!
I have the latest atmosphere running on 8.0.1 & can boot normally into it through hekate HOWEVER when booting to the OFW (9.0.1) it simply displays the kosmos atmosphere logo then reboots back into hekate.

I can boot into OFW fine when turning off autoRCM then just rebooting into stock but I really would like the convenience of doing it through hekate.

Any ideas?
Thanks!
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
17,824
Trophies
1
Age
27
Location
New York City
XP
11,797
Country
United States
I'm on OFW 5.1.0 w/ Atmosphere and have never set up an EMUnand.
What is the preferred route for me to update from here?
  1. Should I setup an EMUnand and run it at a higher version?
  2. How should I update? Boot into OFW and do a system update online or load a file to my SD card offline?
Thanks!
  1. Yes
  2. You can use ChoiDujourNX since most people do not go online with their emuMMC
Does anyone know how I can fix this!!
I have the latest atmosphere running on 8.0.1 & can boot normally into it through hekate HOWEVER when booting to the OFW (9.0.1) it simply displays the kosmos atmosphere logo then reboots back into hekate.

I can boot into OFW fine when turning off autoRCM then just rebooting into stock but I really would like the convenience of doing it through hekate.

Any ideas?
Thanks!
Make sure you have the latest Hekate.
 

radixe

New Member
Newbie
Joined
Sep 30, 2019
Messages
3
Trophies
0
Age
42
XP
30
Country
Indonesia
Does anyone know how I can fix this!!
I have the latest atmosphere running on 8.0.1 & can boot normally into it through hekate HOWEVER when booting to the OFW (9.0.1) it simply displays the kosmos atmosphere logo then reboots back into hekate.

I can boot into OFW fine when turning off autoRCM then just rebooting into stock but I really would like the convenience of doing it through hekate.

Any ideas?
Thanks!

Try copying the files again, or get a new sd setup through sdsetup dot com. I tried installing all the optional packages and it also happened to me. The simpler default package worked fine.
 

Gamese

Member
Newcomer
Joined
Sep 18, 2019
Messages
21
Trophies
0
Age
32
XP
56
Country
United States
Is there a way to bypass the message:

"A software update is required. Update data will be downloaded now".
20191003-104521.jpg


--------------------- MERGED ---------------------------

Firmware versions 4.0 and 9.0 have updates for the game cartridge slot. These updates prevent it from being used on lower firmware versions. You can force these patches my making an empty file named "nogc" in the /ReiNX folder. However this will only affect retail game cartridges.

Is there a way to safely use original cartridges after the update?

--------------------- MERGED ---------------------------

hi guys i got a spare unpatched switch wondering if its easy to apply cfw and update it constantly im new to cfw so dont really have a clue on what im doing so anyone who can break it down super simplistic that would be great :)
Do you know the version of your switch?
Are you bellow 9.0?
After that, get a FAT32 or ExFAT SD card and look for Reinx files or Atmosphere.
 

Draxzelex

Well-Known Member
Member
Joined
Aug 6, 2017
Messages
17,824
Trophies
1
Age
27
Location
New York City
XP
11,797
Country
United States
Is there a way to bypass the message:

"A software update is required. Update data will be downloaded now".
20191003-104521.jpg
Nope and...



Is there a way to safely use original cartridges after the update?
The update only prevents you from running cartridges on lower firmware versions. As long as you do not try to play retail carts after downgrading, then there are no issues. Also, as the site suggests, please do not double post.
 

Gamese

Member
Newcomer
Joined
Sep 18, 2019
Messages
21
Trophies
0
Age
32
XP
56
Country
United States
Nope and...



The update only prevents you from running cartridges on lower firmware versions. As long as you do not try to play retail carts after downgrading, then there are no issues. Also, as the site suggests, please do not double post.

Apologies.

I thought trying to get to maintenance mode would help, but reinx comes up with a message telling me it failed to load the recovery menu.
 

dragonkid6

Well-Known Member
Member
Joined
Jan 7, 2011
Messages
213
Trophies
0
Age
33
XP
309
Country
United States
I have some .ips patches and some questions. Do I put those files directly into the exefs_patches folder or in their own folder? does the name of the folder matter? do I have to enable them?
 
General chit-chat
Help Users
    KenniesNewName @ KenniesNewName: All products were returned slightly used