1. blooddragon88

    OP blooddragon88 Member
    Newcomer

    Joined:
    Mar 4, 2019
    Messages:
    27
    Country:
    United States
    So I have a 1.0.0 switch that I'm able to inject the payload to get into Hekate, however whenever I try to load into atmosphere the 2 logos pop up and then the switch just goes to a black screen, no nintendo logo afterwards, any ideas?
     
  2. blooddragon88

    OP blooddragon88 Member
    Newcomer

    Joined:
    Mar 4, 2019
    Messages:
    27
    Country:
    United States
  3. blooddragon88

    OP blooddragon88 Member
    Newcomer

    Joined:
    Mar 4, 2019
    Messages:
    27
    Country:
    United States
    also just tried sx os, I'm able to load the payload, clicked on boot custom fw from the selection, it generated the license file and restarted to a black screen.
     
  4. blooddragon88
    This message by blooddragon88 has been removed from public view by x65943, Nov 5, 2019, Reason: Dupe.
    Nov 5, 2019
  5. Draxzelex

    Draxzelex GBAtemp Legend
    Member

    Joined:
    Aug 6, 2017
    Messages:
    12,452
    Country:
    United States
    What format is your SD card?
     
  6. Dayle Hall

    Dayle Hall Member
    Newcomer

    Joined:
    Mar 16, 2016
    Messages:
    43
    Country:
    Id say ur SD card is formatted to exfat and it needs to be fat32 as i had the exact same problem yesterday
     
  7. blooddragon88

    OP blooddragon88 Member
    Newcomer

    Joined:
    Mar 4, 2019
    Messages:
    27
    Country:
    United States
    figured it out a while ago xD, it was formatted in fat32 but I just reformatted it again and it worked, weird.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - atmosphere, Switch, hekate