Hacking Question switch lite blue light->green light->black light,but black screen.

jzhoulon

New Member
OP
Newbie
Joined
Oct 10, 2020
Messages
4
Trophies
0
Age
31
XP
28
Country
China
Hi,
I have an issue on System update: I have a SX core installed switch lite. it has no enumand / nand backup, and I update the system to 10.2, and then it can not boot up. And then I replaced with the newest boot(3.0.5), when turn on the switch with "+", it will have 1 minute's blue light shining and then switch to green light, I can see those 3 icon(CFW, OFW, option). When I click the CFW, OFW, the light will turn to black and the screen got black too. no matter how many minutes I wait, it still got black screen. Does any one knows how to resolve this? Thanks very much.
 

x3n0

Well-Known Member
Member
Joined
Mar 22, 2017
Messages
181
Trophies
0
XP
1,127
Country
Netherlands
Check your SD card with H2testw. If it's ok full format in fat32, redownload latest boot.bin and try again. If it's not ok get a new SD card.
 

jzhoulon

New Member
OP
Newbie
Joined
Oct 10, 2020
Messages
4
Trophies
0
Age
31
XP
28
Country
China
Check your SD card with H2testw. If it's ok full format in fat32, redownload latest boot.bin and try again. If it's not ok get a new SD card.
thanks for the reply, I have tried 3 sd card, all of them are the quality products(512g witch exfat, 128/32g with fat32 format), and I also downloaded boot.data , but no lucky.
 

VELAIC

New Member
Newbie
Joined
Oct 11, 2020
Messages
3
Trophies
0
Age
29
XP
122
Country
Malaysia
Hi, you can try to use genuine boot to boot the original firmware.
If can boot usig genuine boot, then might because your firmware not updates to support sdxc.
 

jzhoulon

New Member
OP
Newbie
Joined
Oct 10, 2020
Messages
4
Trophies
0
Age
31
XP
28
Country
China
Hi, you can try to use genuine boot to boot the original firmware.
If can boot usig genuine boot, then might because your firmware not updates to support sdxc.
Thanks for the reply, I tried genuine boot, it still black screen.
 

x3n0

Well-Known Member
Member
Joined
Mar 22, 2017
Messages
181
Trophies
0
XP
1,127
Country
Netherlands
So the SX menu works but after you select something nothing happens?

Can you recreate your emunand?
 
Last edited by x3n0,

rdlf4

Active Member
Newcomer
Joined
Oct 23, 2020
Messages
33
Trophies
0
Age
35
XP
96
Country
Brazil
Check your SD card with H2testw. If it's ok full format in fat32, redownload latest boot.bin and try again. If it's not ok get a new SD card.
Where can you get boot.bin from? Is it a file SXOS attempts to access during boot time?
 

rdlf4

Active Member
Newcomer
Joined
Oct 23, 2020
Messages
33
Trophies
0
Age
35
XP
96
Country
Brazil
They meant boot.dat. The actual sx os cfw file.

Sent from my ONEPLUS A6013 using Tapatalk
Thanks for the clarification. Now, as stated above, there is another way to boot the system, did I get that right?
Would it help for a switch lite that doesn't show anything in genuine boot? What is this alternative? How exactly do I get my Switch Lite to boot using another bootloader with SXOS?
 
General chit-chat
Help Users
    Julie_Pilgrim @ Julie_Pilgrim: although im not at my peak exactly, i can't do waves at all