Question Switch is on black screen after updating tinfoil. Bricked? (7.0.x)

Discussion in 'Switch - Exploits, Custom Firmwares & Soft Mods' started by Nalon, Oct 12, 2019.

  1. Nalon
    OP

    Nalon Member

    Newcomer
    1
    Apr 22, 2019
    United Kingdom
    Hey all,

    So I downloaded a new version of Tinfoil and replaced all my files etc etc and then for some reason restarted my switch. It would sometimes boot into RCM mode and in which case I would inject my payload and then it'd show the atmosphere boot up screen and then it'd just display like a dark grey screen? So it was turned on but it was just a dark grey screen. Now it isn't showing any sense of life, not even going into RCM Mode or anything now. I have tried holding the power button for 15 seconds, changing some files on my SD card and charging my switch. Have I somehow managed to brick it? I have nand backups if there is anyway I can restore my nand?

    Also I put 7.0.x because I cant remember what firmware it is on but I know its on 7 something.

    Thank you.
     
  2. enderer

    enderer GBAtemp Regular

    Member
    4
    Jul 19, 2015
    United States
    none of that sounds detrimental. is there any chance it's just dead? i'd charge it (even with autoRCM) for about 20 minutes, try to inject the payload again, and immediately throw it on the charger.

    hekate (if that's your payload of choice) has battery % at the bottom

    else you should see a small battery symbol in the corner of the switch (tablet) while it's on the dock. if there's a lightning bolt next to it, it's charging.
     
  3. Nalon
    OP

    Nalon Member

    Newcomer
    1
    Apr 22, 2019
    United Kingdom
    Thanks for the response, if that does somehow not manage to fix it could it possibly be bricked? I really have never had this issue before and upon looking on the internet, apparently no one else has either.
     
  4. enderer

    enderer GBAtemp Regular

    Member
    4
    Jul 19, 2015
    United States
    sorry, man. i'm no expert or anything. if holding the power button for 15 seconds then reinjecting the payload doesn't work, then idk how to help. :(

    it doesn't sound like a brick, tho
     
    Last edited by enderer, Oct 13, 2019
  5. Nalon
    OP

    Nalon Member

    Newcomer
    1
    Apr 22, 2019
    United Kingdom
    It's fine, I'll leave it on charge over night and edit this message if it works :) Thanks for the help though <3
     
Quick Reply
Draft saved Draft deleted
Loading...