Switch from RXTools to ReiNand. EMUNand won't boot now.

Discussion in '3DS - Flashcards & Custom Firmwares' started by ZenPowerBuilder, Jan 30, 2016.

  1. ZenPowerBuilder
    OP

    ZenPowerBuilder Member

    Newcomer
    37
    21
    Sep 29, 2015
    United States
    In front of my PC
    So heres the scoop. I just switch to ReiNand on my N3DS and could boot just fine. From what I checked everything worked fine. So I went into system settings to update. The version number was REI 9.2.0 so I knew I was in emunand when I updated. After the update the system rebooted and displayed "Preparing to start the Home Menu" After around 15 seconds it disappears and sits at a black screen. If I press the power button the power off menu does appear but if I press the home button it freezes on the white "Home Menu" screen.

    Any ideas are appreciated. Thanks!

    Edit. I should also mention SYSNand still works fine and its on 9.2.0.
     
    Last edited by ZenPowerBuilder, Jan 30, 2016
  2. SomeGamer

    SomeGamer Within Hyrule Castle

    Member
    5,729
    2,676
    Dec 19, 2014
    Hungary
    Do you have autoboot?
     
  3. ZenPowerBuilder
    OP

    ZenPowerBuilder Member

    Newcomer
    37
    21
    Sep 29, 2015
    United States
    In front of my PC
    Yes. I do have CTRBoot manager and Menuhax Autoboot setup.
     
  4. SomeGamer

    SomeGamer Within Hyrule Castle

    Member
    5,729
    2,676
    Dec 19, 2014
    Hungary
    Is your sysNAND still fine?
     
  5. ZenPowerBuilder
    OP

    ZenPowerBuilder Member

    Newcomer
    37
    21
    Sep 29, 2015
    United States
    In front of my PC
    Yep. It boots fine and is still in 9.2.0. Forgot to mention that in the original post.
     
  6. James310

    James310 GBAtemp Advanced Fan

    Member
    878
    315
    Oct 4, 2015
    United States
    Somewhere in California
    It's a bad upgrade, did you atleast make a backup of emunand?
    Or
    Please Make sure You have the LATEST Reinand with the firmware bin
     
    Last edited by James310, Jan 30, 2016
  7. SomeGamer

    SomeGamer Within Hyrule Castle

    Member
    5,729
    2,676
    Dec 19, 2014
    Hungary
    Make sure you're using ReiNand 3.2b and re-download firmware.bin!
    Fun fact: my sister's 3DS does just that, in sysnand. And it was never modded!
     
    ZenPowerBuilder likes this.
  8. ZenPowerBuilder
    OP

    ZenPowerBuilder Member

    Newcomer
    37
    21
    Sep 29, 2015
    United States
    In front of my PC
    Sadly no I didn't think to do that prior. I do still have my NAND.bin from when I made my EMUnand. Would it be possible to restore to that and retry the update?

    — Posts automatically merged - Please don't double post! —

    Alright I'll give that a try. Thanks!
     
    SomeGamer likes this.
  9. Ripper00420

    Ripper00420 GBAtemp Advanced Fan

    Member
    740
    224
    Nov 5, 2013
    United States
    make sure you download the firmware from the git readme.
     
  10. ZenPowerBuilder
    OP

    ZenPowerBuilder Member

    Newcomer
    37
    21
    Sep 29, 2015
    United States
    In front of my PC
    Alright. Sorry I didn't post anything here. Anyway I restored to a NAND backup and reinstalled my CIA files and All is well. I will attempt to upgrade later. Thanks to everyone for their help.
     
  11. driverdis

    driverdis I am Justice

    Member
    2,345
    886
    Sep 21, 2011
    United States
    1.048596β
    Make sure to get the latest ReiNAND and firmware.bin as @SomeGamer recommended first then update EmuNAND