SvR 09 Won't work on my wii! Help Please

Discussion in 'Wii - Hacking' started by Tariq909, Nov 17, 2008.

Nov 17, 2008
  1. Tariq909
    OP

    Newcomer Tariq909 Advanced Member

    Joined:
    May 10, 2008
    Messages:
    67
    Country:
    United States
    Ok, well i'm using the backup loader 0.3 gamma, and it's PAL, and i forced to to NTSC. and it works perfectly fine until the entrances, then I get the shut wii off try again error. What do i do?
     
  2. LightyKD

    Member LightyKD Future CEO of OUYA Inc.

    Joined:
    Jun 25, 2008
    Messages:
    4,354
    Location:
    Angel Grove, CA
    Country:
    United States
    is it all entrances or just undertaker's?
     
  3. zerof

    Member zerof GBAtemp Advanced Fan

    Joined:
    Nov 5, 2008
    Messages:
    602
    Country:
    United States
    Can you turn entrances off?
     
  4. Tariq909
    OP

    Newcomer Tariq909 Advanced Member

    Joined:
    May 10, 2008
    Messages:
    67
    Country:
    United States
    All entrances. I'm using IOS49 if that changes anythign.
     
  5. LightyKD

    Member LightyKD Future CEO of OUYA Inc.

    Joined:
    Jun 25, 2008
    Messages:
    4,354
    Location:
    Angel Grove, CA
    Country:
    United States
    I don't know what to say. My copy of "SmackDown! Vs. RAW 2009" have problems with the following...

    1) wont load from the disc channel if I start the rebooter from the gamma channel but If I open the loader as an app from the Homebrew Channel and start the rebooter from there, It will show up in the disc channel but will take a bit longer for it to show up.

    2) Almost always freezes or slow down during Undertaker's intro. There will be moments when during the intro when another part of the intro loads, the song will hickup and the screen will freeze for a few seconds and then continue.

    3) The music will sometimes hickup in the system menu and maybe freeze. This has happened to me three times [​IMG]

    4) ...not a problem with the loader but THQ's servers suck! I had a match with a friend and somewhere in the middle we got disconnected, we both ended up getting different endings and no credit for the match [​IMG]
     
  6. CharAznable

    Member CharAznable GBAtemp Regular

    Joined:
    Nov 15, 2006
    Messages:
    230
    Country:
    United States
    Try reburning. SvR 09 PAL forced to NTSC works just fine for me on 0.3 Gamma. Undertaker's entrance and everything.
     
  7. blitzer320

    Member blitzer320 GBAtemp Fan

    Joined:
    Sep 29, 2008
    Messages:
    370
    Location:
    NYC
    Country:
    United States
    are you using the latest cios (rev 7 or wiigator's) version
     
  8. Tariq909
    OP

    Newcomer Tariq909 Advanced Member

    Joined:
    May 10, 2008
    Messages:
    67
    Country:
    United States
    How can you tell which CIOS you are using?
     
  9. djdynamite123

    Banned djdynamite123 Master Of Hardcore!

    Joined:
    Sep 21, 2008
    Messages:
    3,791
    Location:
    Redcar, England UK
    Country:
    United Kingdom
    i wish crap questions would go somewhere else instead of hacking sections. always the same!
     
  10. Tariq909
    OP

    Newcomer Tariq909 Advanced Member

    Joined:
    May 10, 2008
    Messages:
    67
    Country:
    United States
    Chill man, i was just asking a question. lol, how do I check my CIOS?
     
  11. jlg6184

    Newcomer jlg6184 Advanced Member

    Joined:
    Nov 15, 2008
    Messages:
    57
    Country:
    United States
    No need to really check it from what I understand as you can just install the new one over top of it and it will have the newest version. I am also running into problems where SvR 09 will freeze, and tell me to refer to the manual, but mine freezes during the actual loading of the match. Sometimes I can get thru 3-4 matches before it does it, other times it will do it on start up. My actual copy works great, but I don't let my kids and nephews play the actual copies because they are too rough with everything. So not quite sure what to do either, it may just be a bad burn, going to retest just in case.
     
  12. kimikal27

    Member kimikal27 GBAtemp Maniac

    Joined:
    Oct 28, 2008
    Messages:
    1,381
    Location:
    Galway
    Country:
    Ireland
    man YOU are always the same...
    always complaining...
    take a chill pill [​IMG]
    [​IMG]
     

Share This Page