SuperDSTwo still work if I update to System Version 5.0.0-11U?

Discussion in 'Supercard' started by Razum, May 21, 2013.

  1. Razum
    OP

    Razum Advanced Member

    Newcomer
    61
    0
    May 20, 2010
    United States
    Just as the title says. Want to get something off the eshop, but I need to update for that. Looked at the latest DSTwo firmware and it says it's for 4.5.0-10. Don't see any other topics about it, so I'd assume the flashcard still works fine, but I'd rather be safe then sorry. Thanks in advance.
     
  2. DarkShinigami

    DarkShinigami #1 strongest Shinigami BANKAI

    Member
    1,869
    86
    Sep 12, 2009
    United States
    Soul Society
    my supercard dstwo is working fine and im on the latest firmware
     
  3. ryanlaw
    This message by ryanlaw has been removed from public view by Costello, Jun 19, 2013.
    May 21, 2013
  4. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    See Here
    http://pongupdates.wordpress.com/flashcards-working-on-3ds/

    as you can see the DSTwo hasnt needed to be updated to work on 5.1.0-11 since 4.5.-10
    so if its already working on a 3DS running 4.5.0-10 you dont need to update the flashcard

    if its on lower just pop the Firmware 1.19 update files on the DSTwo and boot it and it will tell you it will now update

    once you know your on 1.19 your fine to update your 3DS